Page 75 of 81 FirstFirst ... 25657374757677 ... LastLast
Results 741 to 750 of 806

Thread: Do you have questions about Homebrew?

  1. #741
    New Member
    Join Date
    Nov 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just had a couple questions that have been a severe source of frustration to me this week.

    Got a new Black Wii (It's sexy!) 4.3u and softmodded it with Letterbomb. Installed the new Hermes and dx2(d2x?) cIOS packs, MMM, HBC, CFG Usb Loader, WiiFlow (utterfailure that was)

    Now WiiFlow absolutely refuses to see games on my Fat32 formatted 80gb HDD it sees the HDD just no games (Usb Loader GX, and CFG Usb both see them fine) but I like WiiFlows interface like 10x more and would love to be able to use it but I've tried everything and read every damn tutorial on the thing and can't get it working

    Secondary to that is Kirby's Return to Dreamland "Whitescreens" after the wrist strap screen and I've tried loading it with 249 and 250 forcing NTSC and video patch and not. Can't seem to get it working.

    Third what's the deal with System Menu skinning? Every other youtube video I watched on how to get Kirby working or how to config WiiFlow they had a jet black Wii System Menu and it was seeeeexy and I want it but I read somewhere that is stupidly dangerous? Is there a place I can get a very very good guide on installing Wii System Menu themes so I don't screw up and if I did screw up would the NAND backup I made after softmodding help me unbrick?

    and fourth and not an issue but just a curiosity where would the best place be to download Forwarder Channels for CFG/WiiFlow(if I ever get it working >.<) and thems for those two loaders and Home Brew Channel (It looks ugly as sin on my 4.3 tv)


    Ooooh and p.s. what's the most reliable way to find and make sure all my cIOS' are up to date and what not? and is there anything else in preparation I should do before I consider my Wii a media and game back up playing machine! lol

    Update: I also cant get the homebrew channel to load any apps from my fat32 hdd....
    Last edited by SpartanG01; 12-02-2011 at 08:09 PM.

  2. #742
    New Member
    Join Date
    Nov 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by virtualdxs View Post
    Hi. I'm a newbie to Homebrew. I just installed Homebrew with LetterBomb,Wii system menu v4.3u. It installed like a dream, but when i tried to use BootMii to run WiiStrobe, it said something like Could not load boot.dol. I NEED HELP!!!
    The install guide has you format your sd after using bootmii because you dont usually need it but you can copy it back to your sd in the apps directory and it should run then

  3. #743
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After buying, yes I bought the game, Skyward Sword and forcing my Wii to update from the disc, I am now faced with the problem that IOS 249 is a STUB and I have no clue how to get it back to being a normal IOS so I can boot my loader. Is there a way to or must I re-install it somehow? If so, got a link to the install guide(s) on how to? Thank you.

  4. #744
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    updating killed your mod, follow the any wii guide link in my sig
    thanks to bmarlo for this signature


  5. #745
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    updating killed your mod, follow the any wii guide link in my sig
    My Loader still runs up to the screen where it tells me 249 is a stub and to re-install it, HBC still runs and so do all the apps and emulators. It doesn't feel like anything except 249 was nuked. Must I really go back to square one and REDO everything? I just get the feeling that 249 is all I need again. x-x

  6. #746
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by DarkenX View Post
    My Loader still runs up to the screen where it tells me 249 is a stub and to re-install it, HBC still runs and so do all the apps and emulators. It doesn't feel like anything except 249 was nuked. Must I really go back to square one and REDO everything? I just get the feeling that 249 is all I need again. x-x
    You can be thorough now, and know it will all work out good. Or you can take random guesses, and find out later on that you should have just taken the advice given.
    Clearly up to you.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #747
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    You can be thorough now, and know it will all work out good. Or you can take random guesses, and find out later on that you should have just taken the advice given.
    Clearly up to you.
    x-x'' Alright, alright. Do I need to re-install channels, BootMii and all that stuff again as well? Just making sure since I wasn't the one who originally did the modding on my Wii. Also, with the update from SS, can it still be modded without removing the update?

    Well, now that I have everything back to working order, I have a question about the whole network not initializing at all when I try to connect through Homebrew Browser or even to get covers for my game in CFG USB Loader. Anyone got any ideas on this?
    Last edited by oddgriffin; 12-04-2011 at 04:53 PM.

  8. #748
    New Member
    Join Date
    Nov 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DarkenX View Post
    x-x'' Alright, alright. Do I need to re-install channels, BootMii and all that stuff again as well? Just making sure since I wasn't the one who originally did the modding on my Wii. Also, with the update from SS, can it still be modded without removing the update?

    Well, now that I have everything back to working order, I have a question about the whole network not initializing at all when I try to connect through Homebrew Browser or even to get covers for my game in CFG USB Loader. Anyone got any ideas on this?
    Are you connecting to a Wifi that is abnormally slow or has poor connection? I've noticed specifically with cfg, homwbrw browser, and wiimc that the timeout is fairly quick so if your network is slow it will return a timeout

  9. #749
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Dead Homebrew Channel

    Hi all, I have successfully update my wii to play my MW3 backup off usb as per the guide but on my sons i have a problem. He accepted a shopping channel update a good few months ago so he could take the online update for the last COD MW and it appears to have knocked out the homebrew channel. When i go on to it it just black screens, If i go to reinstall the homebrew channel then once i enter to first screen i lose sync with the controller.I have done this with WAD manager and get the same thing, whatever i try to do if i get anywhere to change things (and i have tried many) the sync goes so i can not proceed. Do i just need to do a completely fresh softmod or can i reinstall homebrew seperately. Its a 4.2e wii with i think it was dogeggs mod using 224(mload) etc. Any help from the wise would be much appreciated, otherwise the poor lad will just have to watch me on MW3 lol Many thanks

  10. #750
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    follow the softmod anywii guide (link in my signature ) start from the part with HBC all ready installed
    thanks to bmarlo for this signature


Page 75 of 81 FirstFirst ... 25657374757677 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •