Page 52 of 81 FirstFirst ... 242505152535462 ... LastLast
Results 511 to 520 of 806

Thread: Do you have questions about Homebrew?

  1. #511
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Maybe you can answer this or point me in the right direction: I'm trying to load game saves for Wii64 from a USB harddrive or SD card. It either doesnt work or I get a DSI error. I've been searching for the past few days with no real answer to my problem. Thanks for any help u can give.

  2. #512
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    35
    Thanked 0 Times in 0 Posts
    hello I'm running 4.2 the HBC WON'T let me load it keeps say This installer can NOT continue!
    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesighned IOS Due to security reasons. upload a new ver I did and nothing please help me thank you

  3. #513
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @redwaynee - make sure you have installed IOS61 and you can safely update your Shopping Channel using this guide.

    @joeey - follow this guide. Or just uninstall cIOSCORP if that was previously installed. By the way, if you had previously installed cIOSCORP, make sure and read the readme file-it's important you understand what that does.

    @modgeek- yes, skip that as your Wii was not previously softmodded and just follow the rest of the tutorial.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #514
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Cheers... so i just continue with part B then?

  6. #515
    New Member
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    13
    Thanked 1 Time in 1 Post

    Question

    Quote Originally Posted by Wiiwouldliketohack View Post
    Then ask me, I know alot about it and instead of randomly putting your questions on this site just put them in one centered place. I will try to help you the best I can.
    Hello from Japan,
    A week ago i had only read about Homebrew, but after i updated my Japanese console by allowing PokePark to do so, I lost the ability to play English modded games (using a wiikey) Being in Japan i want the English games for kids (having them read and improve their English without them realizing it). Anyway after finding the great instructions here on Wiihacks on installing Homebrew on 4.2, I was able to successfully get it up and running and we had our English games back. Then maybe foolishly got braver and feeling experimental, replaced last year's wiikey with a new Drivekey because i heard it had onscreen configurations. Didn't want to waste it as i had bought it last week thinking it might be the solution (before finding Wiihacks). With the wiikey and homebrew, the kids could play J-disks as normal and English disks thru Neogamma channel. Double kill but i wanted to keep them out of homebrew as much as possible as the youngest is only 5 and have read lots of kiddie/wii horror stories
    to the point, installed NEOGAMMA with the drivekey now Neogama goes black and will not load. either thru the channel or homebrew channel.
    Is there anyway to use both the drivekey and homebrew? Has the drivekey somehow blocked Neogamma when the wiikey hadn't?
    Thanks in advance and any helpful advice is much appreciated.
    Cheers,

  7. #516
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Nevermind to my question below I've come up with a solution. Should have thought of it sooner. I just installed older versions of the emulators and they all work fine now.



    I've been searching and reading through posts and all I have found is one similar question and it was unanswered. I hope this gets answered lol.

    So my Wii has been modded for a while, I used to have snes, nes, and genesis emulators and roms on my Wii SanDisk 2GB sd card. I never had any problems. I used my card to mod someone elses Wii so deleted everything off of it to have the space to do theirs for them. Turns out I didn't have my own stuff backed up.

    Anyway, I downloaded the newest fceugx, snes9xgx, and genplus. Put those on my sd card with all my roms. I ran a random game to test each one and they all worked fine. That was it though, I have since tried playing games with them but when I select the game to run my Wii just freezes. That's if I can get to select a game, often I will load the emulator and then my games list will scroll straight to the bottom and the Wii freezes. Then last night I tried again just to check and I got the black screen with a bunch of messages including I think a DSI error which I'm sure means the Wii has crashed.

    Can anyone help me out fixing this?
    Last edited by aperfectstranger; 01-13-2010 at 10:33 AM. Reason: found solution

  8. #517
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    3
    Thanked 2 Times in 1 Post

    missing IOS249

    Im following the 3.1-4.1 softmod tut. the system im softmodding is running 3.4. im on step 4 where it says install ios60-patched first with wad manager using ios249 then run firmware updater 4.1. I dont see IOS249 when i go into wad manager. i did my other system and it was there, on this system IOS249 is not there. do you know why that is? do i need to donwload it from somewhere?

  9. #518
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You need to run the TBR step again and install cIOS38 rev 14 properly this time.
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #519
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    3
    Thanked 2 Times in 1 Post
    thx Tealc, i guess i got ahead of myself. after the softmod is complete is ok to update the homebrew? i know it says don't update while doing the patch, when is it ok?

  12. #520
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all,
    completely new to wii's so go easy fellas, have got wii flashed hombrew channel not been opened up, can play all games so far, only new super mario bros can't, already burnt to disc, tried dol one just nothing any ideas?
    Thanks in advance

Page 52 of 81 FirstFirst ... 242505152535462 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •