Page 29 of 81 FirstFirst ... 1927282930313979 ... LastLast
Results 281 to 290 of 805

Thread: Do you have questions about Homebrew?

  1. #281
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,
    I've got homebrew with 3.2e firmware.

    I did a downgrade of my firmware.. installed homebrew etc.
    Whenever I go into homebrew, it will ask me to update.

    Is it safe to update? I'm wondering cos someone in the house is bound to do the update despite what I have told them.

    I don't want to brick the wii

  2. #282
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    It's always safe to update the HBC. Just don't update from the disk channel (after putting a game in).

  3. #283
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    wow your fast.. Thanks!!!

  4. #284
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    No problem. Since you have 3.2, I recommend using Starfall to block disk channel updates.

  5. #285
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    trying here for answer

    Ok I have tried every search and read hundreds of threads but not found an answer to this one......

    have a Wii PAL system running 3.2e with d2pro works with pal wads fine all burnt disks pal and ntsc using wii loader or gamma and wad manager to load

    Prob. if i try to load an ntsc WAD file i can see it on the screen click on it and it then asks for parental password put that in and it gives black screen. any ideas, have tried the region changer prog and also set the on chip region changer to all. the game im trying to get running is .. wwr-cue_sports_pool_revolution_usa
    anyone any ideas

  6. #286
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy another mplayer with issuses

    ok heres what i got

    i ran the T/H on my wii3.4u and it worked got everything but dvdx to work. i got the 1120 stub error or whatever.

    so i downgraded to wii3.2u... using the eoc wiihacks tut... i now run wii3.2u

    i put both dvdx and mplayer for dvds on my sd card...

    dvdx will install on normal and i used a tut to install dvdx stub ios249. both dvdx stubs install. i uninstalled previous dvdx apps and stubs and reset my wii before i installed each new dvdx stub

    however mplayer does not work with either. i made sure i used the mplayer for dvds and i tried the new mplayer CE. i also tried the mplayer tut that uses the "DI folder" none of them worked.

    the mplayer app will start up
    i put the pressed dvd in... ive tried several older and newer dvds
    when i go to *play dvd* it hangs.
    it sounds like its trying to read a dvd for a moment but no lights, or spin up.
    ive waited about 5-9 mins for the movie to play. still nothing.

    ANY info would be awesome. thanks for the time
    -me

  7. #287
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Make sure you used DVDx for 3.4.

  8. 1 User Says Thank You ChrisChown For This Useful Post


  9. #288
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post
    It sounds like if you have everything installed properly that it might be the disc your using (is it a dvd-r or a retail dvd?) If you are using a retail DVD I noticed that the PLAY DVD didn't work on certain DVD's to load so i had to click on the very last option DVDlib and that worked for me. Or if that doesn't work its possible you might need to drop one of the stubs and try it with just the one you download on DVDX. & if you are using Dvd-r or DVD+r disc's you might be running into a whole other problem

    GOOD LUCK!
    Last edited by Mcontroll; 01-10-2009 at 05:16 PM.

  10. 1 User Says Thank You Mcontroll For This Useful Post


  11. #289
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    I'm pretty sure it's the DVDx version. There is a special one for firmware 3.4.

  12. #290
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Where is the best place to download ISO's. Most include Rapidshare, and it takes a long time to download from there. Torrent's are fine, but most have no seeders.

Page 29 of 81 FirstFirst ... 1927282930313979 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •