Page 10 of 10 FirstFirst ... 8910
Results 91 to 99 of 99

Thread: Create Channels for Your Wii Games (Alt.dol games Included)

  1. #91
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pzelak View Post
    I got as far as moving the .wad to the wad folder on the root of sd, but when I load HBC I don't have the wad manager. I recently updated my soft mod from Maui's guide. Could this have something to do with it? I downloaded Wad manager v1.7, and put it in apps/wad manager on th sd card. How do I get HBC to load it?
    On my hard drive it's setup as partition APPS, and in there I have a "APPS" folder and I placed the folder with the WADMANAGER1.7 in my APPS folder. After you do that if you go to your HBC, Wad Manager 1.7 should be there and you'll probably be able to load it. That's how it worked on mine.

  2. #92
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hope what I said helped "pzelak

    Now I need help with the channel itself.
    I have a external encloure with a 80GB western digital hard drive that I use for my wii 4.3U
    It's softmoded and I've trying to get channels for my favorite games. I followed the tutorial
    and I got the channel created loadstructor and ran the wad using wad manager and it
    shows up on my wii menu but when I try loading it, the verbose output let's me know
    that it can't find my WBFS partition, but WILLFLOW and GXLOADER run my games fine.
    The other wiiware that won't find my either of my partitions is MyMenuIfy.

    But wad manager sees my fat32 partition and both game loaders can see my games in the wbfs partition
    so I'm really lost.
    I tried making the channel using the ISO in my pc, and using an ISO from within my wbfs partition, both give me same result.


  3. #93
    New Member
    Join Date
    Jan 2011
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I'm having a similar problem to the previous post.
    I use the CGF USB loader to read the games from my WBFS drive. Most of the games work just fine, but some of them I have to use the "Force NTSC" option (for some of the NTSC region games). I've created some different WADS for the same game trying different options. The options I had when I got the same kind of error as the previous post was when I selected the "Force NTSC" option on "Video Mode" (on loadstructor).
    I've also tried doing it exactly like the ones that are working, but it gives me a black screen (exactly what happens when I start the game through CFG USB Loader without the "Force NTSC" option).

    Anyone knows how to create the WAD for the games that require the "force" option? (I think it's the same problem as the previous post)
    Thanks in advance!

  4. #94
    New Member
    Join Date
    May 2011
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    what a great thread. thank you for the guide.

    One question though, when opening Loadstructure, in the section that says Loader must I use "cLoader(recommended)" or do I use "Yet Another Loader"? I ask because the only loader I ever use is Wiiflow.


    Edit: Also, is there a reason that why every time I install Resident Evil 4 channel it overwrites Super Mario Galaxy 2 channel and vice versa. I can't seem to have two separate channels for these two games. I can only keep one. But if someone can help me with getting two different channels for both games, I would really appreciate it. Thanks.
    All other games work perfectly with this guide.
    Last edited by ens04; 06-04-2011 at 07:12 PM.

  5. #95
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by ens04 View Post
    what a great thread. thank you for the guide.

    One question though, when opening Loadstructure, in the section that says Loader must I use "cLoader(recommended)" or do I use "Yet Another Loader"? I ask because the only loader I ever use is Wiiflow.


    Edit: Also, is there a reason that why every time I install Resident Evil 4 channel it overwrites Super Mario Galaxy 2 channel and vice versa. I can't seem to have two separate channels for these two games. I can only keep one. But if someone can help me with getting two different channels for both games, I would really appreciate it. Thanks.
    All other games work perfectly with this guide.

    Use Cloader. Or make your channels with CRAP instead of loadstructor. Somehow the RE4 ID must be the same as the SMG2 so it's overwriting it. Give it a different ID.

  6. 1 User Says Thank You Krank For This Useful Post


  7. #96
    New Member
    Join Date
    May 2011
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thank you Krank, you were right they both shared the same Title ID. So I took your advice and used CRAP instead of loadstructor just for Resident Evil 4 and changed its Title ID. With this, the channel worked flawlessly. thanks again.

  8. #97
    New Member
    Join Date
    Jul 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no matter what i do when i go to instal the wad it says ' 1 did not instal ' ????

  9. #98
    New Member
    Join Date
    Dec 2011
    Location
    In the south, US
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As i set everything up for config loader fat32 format using option 1 it didn't give me the banner is this ok?

  10. #99
    New Member
    Join Date
    Aug 2011
    Location
    Norway
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks Krank! Helped me a lot

Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •