Page 34 of 43 FirstFirst ... 243233343536 ... LastLast
Results 331 to 340 of 424

Thread: List of Problematic Games & Solutions

  1. #331
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    You already have your own thread about this issue, please be patient and wait for a response (at least 24 Hours) and don't make another post about this, thanks

  2. #332
    New Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone having problems loading Lego Batman. Game freezes after the title screen. I've tried using ios 249,222 and 223 and games still freezes. I have tried using CFG loader v70-222, USB loader GX 2.0, and WiiFlow 2.1a2. All have failed. The only one that works is NeoGamma R9b47 ios 249 rev 21 with a backup disk (usb loading on neogamma does not work for lego batman). My wii software is 4.1u and I am currently using ios 61 v21.29. BTW all my other games work perfectly. Any help will be gladly appreciated.

  3. #333
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    14
    Thanked 1 Time in 1 Post
    I have an NTSC Backup copy of Samurai Warriors 3; I have neogamma r9 beta 50, and the game loads fine. But after checking if I have a save file and telling me to create a new one, I get a message in a black screen that says "an error ocurred, please take out the disc, check the manual, etc..."

    it's most definitely not a lens error; all of my other dual-layer games work perfectly fine. does this game need a particular ios? what could be the problem? I tried using this guide to make it work but I haven't been able to find a solution... anyone know what I could do?

  4. #334
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Do you have the required cIOS for dual layer games, and did you set the layer break at 2084960 when burning,
    like it says in the Dual layer spoiler?



  5. #335
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    14
    Thanked 1 Time in 1 Post
    yeah, I did that while burning. About the cIOS, yeah, I think so, because like I said all other dual-layer games work, but in any case, which is it?

  6. #336
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem Loading Active Life Adventures

    Hi There.

    I just bought Active Life Adventures, but it seems to hang somewhere in the load process.

    I do get the "Dont loose the Wiimote" white screen, but the game hangs on the next screen where it displays the Bandai/Namco logo. Wiimote seems to remain connected, since it still shows the chosen channel (1) but wii is completely unresponsive.

    I have tried both the original DVD using the wii standard channel loading, and I have installed the game onto a harddrive using loaderGX. I also tried loading the game with, and without the gameplay mat controller plugged in. I also tried loading the game with hacks "regionfree all" set both to enabled, and disabled, with no difference in behavior.

    Here is a dump on my sysCheck

    Spoiler



    I really hope someone has an idea on what to do to get it going. Google doesn't seem to turn up any problems experienced with this game at all.
    Last edited by dkguffe; 08-02-2011 at 05:15 AM.

  7. #337
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Just Dance Summer Party - Help please!

    Hi! I received Just Dance Summer Party as a gift, and it requires a system menu update. My wii is soft-modded, and is running system menu 4.2U. I don't want to do the required update, as I will lose all of the games I have running through USB Loader. Does anyone know of a work around for the required system menu update? Any assistance would be greatly appreciated.

    Thank you!

  8. #338
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by kb-jb View Post
    Hi! I received Just Dance Summer Party as a gift, and it requires a system menu update. My wii is soft-modded, and is running system menu 4.2U. I don't want to do the required update, as I will lose all of the games I have running through USB Loader. Does anyone know of a work around for the required system menu update? Any assistance would be greatly appreciated.

    Thank you!
    You need priiloader installed to block online and disc updates. If you just rip the game to your hdd and play from there it will not ask you to update anyhow, but install priiloader to prevent an accidental updates.

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #339
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Xenoblade

    I'm encountering a strange freeze in Xenoblade. Right after the first fight with the second faced mechon there is a flashback cinematic. About 2-5 seconds into the cinematic the movie freezes but I'm still able to open the skip movie menu with +, however when I choose skip the whole game freezes.
    I originally used wiiflow, but tried cfg USB loader as well as the first post stated, and tried all the cIOS that come installed when following the Softmod any WII tutorial, but that didn't help.
    Anyone else experienced this as well?

  11. #340
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by Jerodar View Post
    I'm encountering a strange freeze in Xenoblade. Right after the first fight with the second faced mechon there is a flashback cinematic. About 2-5 seconds into the cinematic the movie freezes but I'm still able to open the skip movie menu with +, however when I choose skip the whole game freezes.
    I originally used wiiflow, but tried cfg USB loader as well as the first post stated, and tried all the cIOS that come installed when following the Softmod any WII tutorial, but that didn't help.
    Anyone else experienced this as well?
    Yes, they re-rip the original retal disk.

Page 34 of 43 FirstFirst ... 243233343536 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •