Page 14 of 43 FirstFirst ... 4121314151624 ... LastLast
Results 131 to 140 of 424

Thread: List of Problematic Games & Solutions

  1. #131
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    Setting the layer break is only for burning the disk. I won't be of much help to you on this one...I don't even have the game. I suggest trying to reinstall the game using IOS249 (cIOS38 Rev 17) Or Hermes IOS222/223v4 (Using an original disk)
    Thanks Krank. I've successfully installed cIOS38 Rev 17 and I re-ripped the game to my HDD. But how do I specify this IOS for the game to be installed/ran on? I assume that I have to do more than simply install the cIOS and re-rip the game. (SSBB still freezes at the map choice)

    Thanks again for your help, and let me know if you need any more information.

  2. #132
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you ripped it with rev 17 it should be okay. I think to Rip it with 222 you need the fat version of the loader...although I could be wrong. Like I said I don't have the game and it works for other people so I don't know what your issue is. Maybe wait for someone else to reply or start a thread in the Newbie section.
    Last edited by Krank; 07-20-2010 at 03:11 PM. Reason: typo
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #133
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    If you ripped it with rev 17 it should be okay. I think to Rip it with 222 you need the fat version of the loader...although I could be wrong. Like I said I don't have the game and it works for other people so I don't know what your issue is. Maybe wait for someone else to reply or start a thread in the Newbie section.
    Okay, I'll do that. One last thing tho: when you say "rip it with rev 17" I don't actually have to specify the IOS at any time, do I? I just have to have it installed when I rip the game to the HDD, right?

  5. #134
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Right. It will use the one you have installed. Not sure about GX but with the loader I use there are 2 different versions. The 249 version and the 222 version.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #135
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Samurai warrior 3 (Pal on a 4.2e wii) - Tried the posted fix without luck. I have tried cios 38rev 17 and cios38 rev 19 I am using hermes v4 and have tried every setting in cfg usb loader and wiiflow (I am using hd composite cable if this makes a difference) any ideas.

  8. #136
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No sorry, that was all the info I could find on the game. It seems like a few people got it working like that but others couldn't. Do you mean component cables?
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #137
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Yeh hd component cable. I'll add it to my list of none working games 1) Tom Clancy's splinter cell double agent
    2) Samurai warriors 3
    Thanks anyway!

  11. #138
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did you try with composite cables? I will post more info if I can find it. I don't have the game.
    Damn I suck!!!!

  12. #139
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Just tried it, same result, gets to load game then black screens. Any idea what ios it uses?

  13. #140
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No... have you tried to open it in ISO patcher or WiiScrubber.
    Damn I suck!!!!

Page 14 of 43 FirstFirst ... 4121314151624 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •