Page 19 of 27 FirstFirst ... 91718192021 ... LastLast
Results 181 to 190 of 267

Thread: Netflix For Dummies!!!!

  1. #181
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Netflix on 4.1E

    Hi
    Been trying to get Netflix working on my 4.1E.
    Im able to download it from the shop channel but when I try to start Netflix it says:
    Channel cant be used.
    So Ive changed settings in region free, but then when I start Netflix the screen goes black??? Am I doing something wrong here? Or is it other ways to fix the region options? Cause I think that this is what causing the problem.
    Any ideas????
    (Ive got my account and are able to stream it on my pc)

  2. #182
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by aaii View Post
    Hi
    Been trying to get Netflix working on my 4.1E.
    Im able to download it from the shop channel but when I try to start Netflix it says:
    Channel cant be used.
    So Ive changed settings in region free, but then when I start Netflix the screen goes black??? Am I doing something wrong here? Or is it other ways to fix the region options? Cause I think that this is what causing the problem.
    Any ideas????
    (Ive got my account and are able to stream it on my pc)
    Have you seen this post?
    http://www.wiihacks.com/other-faq-gu...x-dummies.html

  3. #183
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes, ive read it several times but still I cant see where I did wrong.
    Im on 4.1E
    Ive installed newest Priiloader and enabled the different free region channels hacks.
    The funny thing though is that if I only enable free region channels-2, Netflix says: channel cant be used
    If I enable free region channels-1, I get the black screen....or is it other way around?? anyway
    Ive tried using Gecko, and load channel, force ntsc but no luck.
    Ive tried both installing by wad manager 1.7 and downloaded Netflix from shop channel.

    I read that if I got a black screen on loading a channel, I needed to make sure of that the right ios was installed? Could that be? If so, what kind of ios is required for Netflix?

    EDIT: I see that Netflix uses ios56...so I guess thats not the problem.
    Ive also tried to change the wad to PAL and region free, but nothing.
    Could it then be the region causing it? even though Ive enabled the settings?

    EDIT: Found the solution for my problem! If others are trying to get Netflix going on an European wii. Look into SNEEK. I made an emulated NAND of the US region wii onto my SD card, and now everything is working great
    Last edited by aaii; 03-21-2011 at 03:00 AM. Reason: Found the solution

  4. #184
    New Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a 3.2u twilight mod. I used to use the netflix disc until it quit working. I installed the netflix channel but when I click on it, it just reboots. It's been a long time since I modded it and I'm afraid to do too much and brick it. I guess what I'm asking is can I install an IOS or something without updating the whole mod and messing it up. Thanks in advance.

  5. #185
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by dadati123 View Post
    I have a 3.2u twilight mod. I used to use the netflix disc until it quit working. I installed the netflix channel but when I click on it, it just reboots. It's been a long time since I modded it and I'm afraid to do too much and brick it. I guess what I'm asking is can I install an IOS or something without updating the whole mod and messing it up. Thanks in advance.
    Follow the Update All Your IOS's guide in my signature.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #186
    New Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you JoostinOnline. I will give it a try.

    JoostinOnline, I'm sorry if this sounds stupid but like I said, it's been a while since I've done this. Can I just install the wads on my 3.2u twilight hack without bricking it? Thanks.

    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 09:35 AM. Reason: Merged Posts...

  7. #187
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by dadati123 View Post
    JoostinOnline, I'm sorry if this sounds stupid but like I said, it's been a while since I've done this. Can I just install the wads on my 3.2u twilight hack without bricking it? Thanks.
    Don't be afraid to ask questions, but make sure to post them in the appropriate guide next time. This won't brick your Wii, but I haven't gotten around to implementing disc exploits like the twilight hack as launch methods. If you have the Homebrew Channel, you can use that. If you don't you can use the boot.elf file in hackmii_0.8_exploits.zip to install it. After that, use the HBC in my guide.

    Edit: Alternatively you could use the Bannerbomb v1 method in the Hardmods section of the guide. I still recommend installing the HBC though.
    Last edited by JoostinOnline; 03-18-2011 at 01:17 PM.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. 1 User Says Thank You JoostinOnline For This Useful Post


  9. #188
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Small reminder for newbie

    Followed the instructions to install Shop channel and downloaded Netflix app. Chose to store it in SD and have been wondering how come it didn't show up on Wii menu. Then went on to Data Management and was able to copy the Netflix app from SD to system memory. Vola! it's here

    Thought that I should share in case someone out there have been wondering the same!

  10. #189
    New Member
    Join Date
    Jan 2010
    Location
    London
    Posts
    32
    Thanks
    21
    Thanked 8 Times in 6 Posts
    I've tried netflix on other devices in the past but i'm in the uk and havent had any luck, are there any work arounds for the wii for people outside of america ?

    i.e i could make an account and link a us account but when ever i began streaming it would hang as it was buffering it would realise i was outside of us, those were my results on pc and ps3. Anyone had any luck with this on the wii ?

  11. #190
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,
    I'm in the Netherlands. Got a hacked Wii, installed the US modpack and was able to download the Netflix channel.
    Unfortunately my Netflix just starts to a black screen and that's it.

    To get the US IP address, I've set up my iMac as a proxy which is running Tunnelblick which in its turn connects to one of the Astrill (paid) VPN servers in the US.
    When I check my IP address on the Wii (Internet channel www.astrill.com/check-ip.php) it's US.
    I've also got Netflix on my laptop and iPad running without any problems.

    Could you shed some light on how you got your Netflix running?

    Thx

Page 19 of 27 FirstFirst ... 91718192021 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •