Page 9 of 18 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 171

Thread: How to Use Reggie! - A New Super Mario Bros. Wii Level Editor

  1. #81
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by thatfloorguy View Post
    Grrrrrrrrrrr, my first level keeps failing. I have my entrance,midway flag and final flagpole/castle. I do not have alot of enemies grouped together, they are pretty spread out. It starts to load the level( screen shows world1-level1, and lives X5), then goes to a black screen. I have only 1 area and it is within the confines of the zone. Any advice will be greatly appreciated. I am not sure who is more disappointed, my son or myself, LOL.
    Can you take a screenshot and post it up? Check that the zone line is far enough away from the entrance and that none of the settings for the entrance were changed.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  2. #82
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    I am uploading it now but it appears to be stuck, I'll try again. It gets to the end of the upload and freezes, unless it is supposed to go fast to the end and take awhile at the end. I have only 1 enterance and did not change anything, although it says enterance 0 enterable at (192,128). Is there a way to remove enemies or do I have to start over again?
    Last edited by thatfloorguy; 04-07-2010 at 05:38 PM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  3. #83
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Your origin entrance should have the Enterable box unchecked. That might be your problem. For enemies no there's no all-in-one delete option. That would be a nice feature though.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #84
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Yeah it would. I almost got it, I expanded my zone a little further from the edges, and it loads now. I cannot move Mario and the timer does not begin the countdown. LMAO, getting closer though.
    I unchecked enterable. I put another entrance in the mouth of the castle after the goal flagpole but did not uncheck the box. Does this need to be there or not? I will have to check it later, the wife is watching American Idol in here and it is a pain to remove the Wii cables from the back of the flatscreen.
    Well it loads fine but still no Wiimote action, cannot moveMario at all. I have searched for any settings and read through the help section but cannot figure it out. The Wiimote works fine until the level loads.
    Last edited by thatfloorguy; 04-07-2010 at 07:33 PM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  5. #85
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You dont need an EXIT/Entrance sprite at the end after the goal flag. Mario will exit as long as you have the flag and the dome ( which go together). Odd that you can't move mario. I would help if I could but im still learning the app. Got a pretty nice coaster course going right now.

    However I'm having a few issues and have tried everything suggested in this thread. For some reason certain warp pipes that I make that lead to another area (say from Area 1- Area 2) freeze the game(black screen right after you enter the pipe). I have tried moving the entrance farther from the zone line and pretty much everything else... but it still seems to happen with this one warp I made. (all the others work fine)

    Has anyone had any issues with this?
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #86
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by Krank View Post
    You dont need an EXIT/Entrance sprite at the end after the goal flag. Mario will exit as long as you have the flag and the dome ( which go together).
    Yep spot on.

    Quote Originally Posted by Krank View Post
    However I'm having a few issues and have tried everything suggested in this thread. For some reason certain warp pipes that I make that lead to another area (say from Area 1- Area 2) freeze the game(black screen right after you enter the pipe). I have tried moving the entrance farther from the zone line and pretty much everything else... but it still seems to happen with this one warp I made. (all the others work fine)

    Has anyone had any issues with this?
    Zone pipes across areas can be a little tricky but are doable. First you want to make sure the entrance marker is in the right spot.

    Pipe facing Up: Top left
    Pipe facing Down: Bottom Left
    Pipe facing Left: Top Left
    Pipe facing Right: Top Right

    Then make sure all your IDs line up. So if Pipe ID#1 in Area 1 leads to Pipe ID#4 in Area 2, you need to make sure Dest. ID and Dest. Area are set correctly on Pipe#1 (ie- the pipe you want mario to enter to get to the destination pipe), and that the entrance mario will come out of in Area 2 matches up.

    You also want to make sure the correct entrance Type is selected from the dropdown list for the entrance marker.

    I can't really think of anything else right now but double check your entrance markers and play around with the numbers a bit, should get the hang of it pretty quick.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. 1 User Says Thank You Ithian For This Useful Post


  9. #87
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Pipe facing Up: Top left
    Pipe facing Down: Bottom Left
    Pipe facing Left: Top Left
    Pipe facing Right: Top Right
    This is what I was missing. Thank you! I figured out the destination and area stuff and have them working in other levels. I just couldn't figure out why this one warp wasn't working. Turns out I had the sprite on the right instead of the left. (I didn't even know it mattered and got lucky making 2 other levels, lol)

    Can't stop using this app!

    EDIT: Found these covers and resized them for use with the custom levels/game. They were created for Newer Super Mario Bros but Im using them for different versions of the game in my USB loader.
    Attached Images Attached Images
    Last edited by Krank; 04-08-2010 at 01:26 AM.
    Damn I suck!!!!

  10. #88
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Sorry for the double post.

    I've been figuring out how to do eveything by looking at how the original levels are desinged and so far thats been working well(only a few things I can't get the hang of)

    Hoping someone can help me with one of them because its driving me crazy. I have it set up so that when you collect the first star coin it triggers a switch. When you hit the switch it reveals a hidden door that leads to another area.

    The star coin makes the switch appear and the switch makes the door appear (which is on a timer) but I can't go in the door. I made sure it is set up right with an entrance (door entrance) and that it leads somewhere and all the settings are correct.

    Any ideas what i'm doing wrong?
    Last edited by Krank; 04-08-2010 at 02:30 PM.
    Damn I suck!!!!

  11. #89
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by Krank View Post
    I made sure it is set up right with an entrance (door entrance)
    Try out door exit. That might be the problem.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  12. 1 User Says Thank You Ithian For This Useful Post


  13. #90
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    On larger levels do I need to create additional entrances? I have my midway flag, but after a while it is as if Mario hits an invisible wall. I have no additional areas/zones, and the level is within the confines of the zone. I put a couple additional flags along the way, but that didn't work either.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


Page 9 of 18 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •