Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Mplayer CE and SMB + Windows 7

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 4 Times in 1 Post

    Mplayer CE and SMB + Windows 7

    I did a bunch of searching, but i couldn't find any definitive answers. Hopefully this will help others get Mplayer CE and SMB working on Windows 7.

    First thing you need to do is turn off "Password protected sharing". To do this, click the internet access icon in the lower right taskbar and open network and sharing center.

    Now click "choose homegroup and sharing options" and then click "change advanced sharing settings". Now scroll down to "Password protected sharing" and turn it off. Save changes and close the window.

    Now go to the folder you want to share on SMB and right click and choose properties, then sharing tab. Choose "Advanced Sharing" and put a check mark in "share this folder" then click "permissions".Now click "Add" and then "advanced" then "Find Now" and scroll down and choose "Everyone" and click "OK" and then "OK" again.

    Make sure to put a check mark in Allow Read and click "OK" and then "OK" again. You should now be down to the original properties window. Click the "Share" button and in the drop down box choose "Everyone" and click "Add" then click "Share" then "Done" and then "Close"

    If you have your smb.config set properly you should now have access to the folder you just shared when you start Mplayer CE.

  2. 4 Users Say Thank You to superg1962 For This Useful Post


  3. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Thanks for taking the time to write everything down. I've moved it to a proper Tutorial section for you.
    Not really doing much Wii stuff these days.

  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    53
    Thanks
    9
    Thanked 0 Times in 0 Posts
    hello im trying to setup in vista. it says error reconnecting smb1 when i try can u help plz do u have a guide

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It's going to be pretty much the same in Vista I'd imagine Kenzie. Once you have carried out the steps above then make sure your smb.conf is correctly setup as is demostrated in the applications readme. You did look at the Mplayer CE readmes didn't you?
    Not really doing much Wii stuff these days.

  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    53
    Thanks
    9
    Thanked 0 Times in 0 Posts
    hello i have read the read me but its the ip address im having a problem with some people on here say you have to put in your lan ip iv gone to my router page its 192.168.0.1 and theres also 90.208.78.00 so wot do i type in. and the username and password if i dont have any do i just type in 0 instead.

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13

  8. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 4 Times in 1 Post
    Nice guide, but that method did not work for me. That's why i made the post. Having no home group was not an option for me. It isn't fancy, but it gets the info out there and gives people the option of staying in their home group.

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I linked you guide in the bottom of mine....

    THX

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi! Is there any way to share the PC DVD drive using Samba? I already tried and it only works the first time... As soon as I load a different DVD the sharing doesn't work...

  11. #10
    Junior Member
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    Note: Windows Vista doesn't have HomeGroup.
    So yeah, skip that part.
    | 4.1U Wii | cIOSX rev19 (base IOS38) | Hermes v5 cIOS all | PriiLoader rev48 | BootMii boot2 | NeoGammaR8RC6/WiiFlowR25 | MyPassport Elite 500GB |

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •