Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 80

Thread: Easily create your own Channels with CustomizeMii

  1. #61
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by AlienSeeder View Post
    thanks for the tut.

    and the "Segaaaa" sound from sonic the hedghog doesnt work.

    UPDATE: OK I Fixed The Sound, and the Banner is alot cooler
    If you use a program like wavepad sound editor then open the mp3 sound into wavepad and save file as, save as mp3 and then click save, over wright, then you will have a window that has the sort of specs of the sound. You want to put the bitrate lower and save it, no need to change any thing else. A lower bitrate means a lower quality sound but atleast you got a sound! (different sounds work on varying bitrates so experiment to get the best possible sound) You can go hear to get it: GFX PreMixZz Uploads
    Last edited by GFX_PreMixZz; 12-17-2010 at 03:36 AM.

  2. 2 Users Say Thank You to GFX_PreMixZz For This Useful Post


  3. #62
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    orginal quote "The NAND loader should be changed to 'Waninkoko' from 'Comex' using the drop-down box, then we will change the new sound from mp3 to BNS, click 'Browse' next to the 'New Sound' box and then select 'Convert to BNS', select 'Browse' again on the new window that pops up then select 'sound.mp3' and hit 'Convert', it will convert it to BNS and add it to the wad."
    Question, After i select "Convert to BNS" then select "Brownse" again on the new window it showed "Wave" not MP3, please help, thank you.

  4. #63
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by adamson View Post
    Question, After i select "Convert to BNS" then select "Brownse" again on the new window it showed "Wave" not MP3, please help, thank you.
    You need to change the file type. I recommend using the WavePad sound editor. Just open your sound file into WavePad, the click file, save file as, then you want to save it as a MP3. You can download WavePad Sound Editor here: GFX_PreMixZz uploads Site changed

    Hope this helps
    Last edited by GFX_PreMixZz; 12-19-2010 at 05:04 AM. Reason: Update

  5. #64
    New Member
    Join Date
    Aug 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    damn errors...

    I have been doing a silly amount of reading and trying to gst this to work...

    every timer I go to install a wad via the send wad button i get a error...

    >> Installing title... ERROR! (ret = 1029)

    what the ... is going on? its driving me nuts.... all I am doing it trying to make a simple installer for WiiExplorer.

  6. #65
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 2 Times in 1 Post

    @smartybones

    Explain in abit more detail. I'm no expert but I might be able to help. Allot of the time I resolve my own problems after a few hours of messing with things.

  7. #66
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by smartybones View Post
    I have been doing a silly amount of reading and trying to gst this to work...

    every timer I go to install a wad via the send wad button i get a error...

    >> Installing title... ERROR! (ret = 1029)

    what the ... is going on? its driving me nuts.... all I am doing it trying to make a simple installer for WiiExplorer.
    I have never used the send button, but the create button works every time. You may need to have TransmitMii set up to use the send button, but I have no experience with that app. Both apps are created by lethal.

    TransmitMii

    If you cannot get that to work, then just use the create button and transfer the wad to the SD card via computer.
    Last edited by Stomp_442; 12-18-2010 at 02:48 PM.

  8. #67
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I made a bootmii wad with no problem. When I tried making a wiimc wad. I get the channel to show up and everything looks great. When I hit start I get a message that it can't find the boot.dol. Any thoughts?

  9. #68
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 2 Times in 1 Post

    @dudecates

    Quote Originally Posted by dudecates View Post
    I made a bootmii wad with no problem. When I tried making a wiimc wad. I get the channel to show up and everything looks great. When I hit start I get a message that it can't find the boot.dol. Any thoughts?
    I guessing that the .dol file you put in the channel is named 'boot'.
    If you did then that is a bit wierd. Perhaps you can try and put the boot.dol in the root of your sd card? or in the apps folder? If their is already a boot.dol in the root then I wouldn't recommend over-wrighting it as it is probably important.
    Perhaps it would be better to make a forwarder.

    Also what was the sorce of the wiimc?
    Last edited by GFX_PreMixZz; 12-19-2010 at 08:25 AM.

  10. #69
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by GFX_PreMixZz View Post
    If you use a program like wavepad sound editor then open the mp3 sound into wavepad and save file as, save as mp3 and then click save, over wright, then you will have a window that has the sort of specs of the sound. You want to put the bitrate lower and save it, no need to change any thing else. A lower bitrate means a lower quality sound but atleast you got a sound! (different sounds work on varying bitrates so experiment to get the best possible sound) You can go hear to get it: GFX PreMixZz Uploads
    thanks but i use an Oooold program called DBpoweramp music converter (ive never changed or updated because it works great for ripping cd's or converting sound from one container to another ie: .mp3 to .wav) the settings i use are "16bit(CD) ,44100 HZ(CD), Mono" to convert the sound to .wav even if its already a .wav and my sounds are working good now

  11. #70
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    9
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by amps View Post
    Can I use this app to modify an existing forwarder WAD? I d/l an animated SMSplusgx forwarder but it only forwards to SD card and not USB even though it states it does. Can I just type in usb://apps/smsplusgx/boot.dol ??? then click on create WAD?
    I know this is an old post, but have you had any luck with what your working on? I've been trying to do the same exact thing and wondering if your doing any better then I am. (Creating a forwarder for smsplus gx that works with usb.)

  12. 1 User Says Thank You iluvdsls For This Useful Post


Page 7 of 8 FirstFirst ... 5678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •