Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 105

Thread: How To Create Forwarders - Loadstructor

  1. #31
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    this is too easy Thanks emuhack.....

  2. #32
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    If you look at the first post at the guide it has been updated....

    This update was found and brought to my attention by "Ithian" -- Many Thanks +1 REP for HIM (lol)


  3. #33
    SuD
    SuD is offline
    Junior Member SuD's Avatar
    Join Date
    Dec 2009
    Location
    Brasil
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 2 Posts
    thanks for the post! this will make sucess here in my house! =P i just tried my first channel for SuperSmash Brawl and it worked! \o/

    BUT i couldn't install using 249 rev19 (ios57 base)... ends in error -1029, so i tried hermes 222 rev5 (ios38 base) and it installed, and is working! ^^
    any problem if i keep using the 222 for the next channels?
    Wii System 4.1U - LU3567
    Priiloader 0.3b R48 - ShopChannel 4.2/IOS61
    Wanin cIOS249 rev19 (IOS57 base) / Hermes rev5 cIOS222 (IOS38 base) - cIOS223 (IOS37 base)
    USB Loader GX rev 919 - HDD My Passport Essential 500gb - WBFS and NTSC Particions
    Sing It! High School Musical Microphone (works via USB Loader in all original Sing It!, SingStars games, GHWT, GH5, RB2 and TBRB)
    Guitar Hero World Tour Guitar (works via USB Loader in GHIII, GHWT, GH5, RB2 and TBRB)

  4. #34
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    emuhack:

    THANK YOU!! Excellent and easy to follow. I now have a working NSMB WAD!
    Thanks again!!

  5. #35
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by atoddvr6 View Post
    I have a little problem. Here is what I have:

    Softmodded 4.2U
    Latest USBLoader GX
    NSMB installed on external hard drive
    Loadstrutor created channels
    Hermes cIOS202/222/223
    All other cIOSs are rev.17

    NSMB works great when loaded with usbloader gx. No crashes. I cannot get it to work when I load the game by using the channel I created with Loadstructor. If I try to load with ios222 or 223 the game crashes almost instantly or doesn't load at all. If I load using ios249, it runs for about 10 min and then crashes. Are there any other settings I need to use in Loadstructor to make it work? I have the error 002 fix on and the video patch is set to auto. Can anyone help me with making NSMB work with Loadstructor? Thanks a lot!
    Quote Originally Posted by emuhack View Post
    Make sure that you have followed all instructions from this thread = http://www.wiihacks.com/wii-games/28...ario-bros.html

    and then try to load it again... when i get home and you still have the problem i can forward you the channel that i created with loadstructor for the game and see if that works... also try to remake the channel and load again... but make sure you delete the old one first through data managment...

    Hi emuhack, I have the same problem as stated in the above quote by atoddvr6.

    Is this a channel creation thing like the settings? or is it the ISO that causes the black screen stating "An Error has occurred press eject and power off........."? Is there specific settings I must use to make this work from the channel. How did you make yours? and can I try the one you made to see if it fixes this?

    Quote Originally Posted by atoddvr6 View Post
    Thanks a lot! I actually got it to work with Crap 2.7b.

    Crap 2.7b -> Choose "Conf. Usb Loader Direct" -> Hit "Create Channel"
    This seem to work, but it has a image and verbol words on boot. I perfer nothing to be shown


    Looking forward to your reply

    Thanks

  6. #36
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my does not work using usb loader gx just said error remove disk
    used the new one and it stack dumps
    help used crap 2.7
    but it was in black n white

  7. #37
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Hi emuhack, I have the same problem as stated in the above quote by atoddvr6.

    Is this a channel creation thing like the settings? or is it the ISO that causes the black screen stating "An Error has occurred press eject and power off........."? Is there specific settings I must use to make this work from the channel. How did you make yours? and can I try the one you made to see if it fixes this?
    -

    When you make the Forwarder from the ISO on the WBFS drive its a shortcut to the game.... So i guess i dont get what you are saying....


    my does not work using usb loader gx just said error remove disk
    used the new one and it stack dumps
    help used crap 2.7
    but it was in black n white
    you dont use usb loader gx...

  8. #38
    New Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    not working for me with usb loader gx. is this only for cloader users?

  9. #39
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    as i said in the above post... you dont use USB LOADER GX!!!!!!!!!!!!!!!!!!

    What a channel forwarder does is uses the .bnr file from a wii iso to create the image for the channel... Then encodes the uloader or cloader into the .wad file... Like a .exe file would do on a PC... when you click on the forwarder it loads the "loader code" and then looks for the ISO on the HDD.... You dont do anything with USBLGX!!!! and you dont need to have cloader or uloader loaded on your wii for this to work as all the programming of the loading is in the .wad file that you install....


  10. #40
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    elaborate whats not working which part....

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •