Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 86

Thread: Install latest Priiloader 0.5 rev99

  1. #11
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Yeah I was looking at those settings too and was a bit confused. I have mine set as WiiJohn has his. It takes a minute to load to GX but I have a 3 yr old who plays more than anyone else... so this is perfect for me. ( Thanks again WiiJohn)
    @drcrappants You actually have to move the dol file of Gx to the root of the sd for this to work. I originally put GX in apps. All I had for installed file was boot.elf at first, it kept loading my original mod.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  2. #12
    Junior Member hightimes's Avatar
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts
    So i add the Priiloader_v0_3b.zip to the Sd apps folder? Do i have this right? Sorry...just trying to understand, cause in the apps folder i have a priiloader folder with a boot.dol file in it from the previous priiloader.


    Thx for the help.

  3. #13
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by hightimes View Post
    So do i copy the ZIP right to the SD apps folder...or highlight the entire contents and place them in the priiloader folder. Right now all i have in the priiloader folder , is a boot.dol. Thanks for the help.
    I suggest you create a folder, SD\apps\priiloader03b
    copy the contents of the zip into that.

  4. 2 Users Say Thank You to WiiJohn For This Useful Post


  5. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thumbs up

    I did exactly this
    Quote Originally Posted by WiiJohn View Post
    I suggest you create a folder, SD\apps\priiloader03b
    copy the contents of the zip into that.
    and it worked perfectly. priiloader is working better now. The previous version wouldn't let me autoboot to system menu. It always went to priiloader no matter what the settings were. This version works much better for me.

  6. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok I'm having some problems. I've followed the guide in the first post of this thread but can't get back into my System Menu at all.

    Some background...I Softmodded my Wii using Dogeggs' New 3.1-4.1 Softmod for ANY Wii tutorial but didn't install Priiloader.
    My Wii was running System Menu 4.1E, Bootmii/boot2, HBC 1.0.6

    After installing Priiloader following this thread I can get to the Homebrew Channel but get this message when trying to go to System Menu:

    Error autobooting systemmenu!
    Could not get boot stats.

    IOS v60
    Systemmenu v450 priiloader v0.3b (r48M)
    So I then try to uninstall Priiloader and get this:

    IOS 36 rev 3094

    Logged in as "su"!
    Got ROOT!
    Checking for Priiloader...
    Priiloader installation found.removing...

    Removing Priiloader...Done!
    Restarting System menu app...

    source file of nand_copy is reported as 0kB!

    Unable to restore the system menu! (ret = -1), aborting mission...
    At this stage I don't care if I can't get Priiloader working. I just wanna get it back to where it was before I installed it so I can actually use my Wii.

    Can anyone help?

  7. #16
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by bennythejet View Post
    Ok I'm having some problems. I've followed the guide in the first post of this thread but can't get back into my System Menu at all.

    Some background...I Softmodded my Wii using Dogeggs' New 3.1-4.1 Softmod for ANY Wii tutorial but didn't install Priiloader.
    My Wii was running System Menu 4.1E, Bootmii/boot2, HBC 1.0.6

    After installing Priiloader following this thread I can get to the Homebrew Channel but get this message when trying to go to System Menu:



    So I then try to uninstall Priiloader and get this:



    At this stage I don't care if I can't get Priiloader working. I just wanna get it back to where it was before I installed it so I can actually use my Wii.

    Can anyone help?
    IOS 60 should be installed before priiloader on 4.1.
    reinstall your system menu.
    Download 4.1E here, System Menu 4.1E

  8. #17
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok I'm having some problems. I've followed the guide in the first post of this thread but can't get back into my System Menu at all.

    Some background...I Softmodded my Wii using Dogeggs' New 3.1-4.1 Softmod for ANY Wii tutorial but didn't install Priiloader.
    My Wii was running System Menu 4.1E, Bootmii/boot2, HBC 1.0.6

    After installing Priiloader following this thread I can get to the Homebrew Channel but get this message when trying to go to System Menu:

    Error autobooting systemmenu!
    Could not get boot stats.

    IOS v60
    Systemmenu v450 priiloader v0.3b (r48M)
    So I then try to uninstall Priiloader and get this:

    IOS 36 rev 3094

    Logged in as "su"!
    Got ROOT!
    Checking for Priiloader...
    Priiloader installation found.removing...

    Removing Priiloader...Done!
    Restarting System menu app...

    source file of nand_copy is reported as 0kB!

    Unable to restore the system menu! (ret = -1), aborting mission...
    At this stage I don't care if I can't get Priiloader working. I just wanna get it back to where it was before I installed it so I can actually use my Wii.

    Can anyone help?


    EDIT: Found a solution using this post. System Menu now works. Don't think I'll be touching Priiloader again.
    Last edited by bennythejet; 02-05-2010 at 06:40 PM. Reason: Found solution

  9. #18
    New Member
    Join Date
    Dec 2009
    Posts
    153
    Thanks
    26
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by WiiJohn View Post
    Yes it can be, but

    install IOS60-patched.wad for 4.1

    install IOS70-patched.wad for 4.2


    If I want a new version installed over my older versoin of priiloader do I need to install ios60 patched wad again or is that just before the first time you install priiloader.

    Thanks

    Bigjdoberman

  10. #19
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by bigjdoberman View Post
    If I want a new version installed over my older versoin of priiloader do I need to install ios60 patched wad again or is that just before the first time you install priiloader.

    Thanks

    Bigjdoberman
    There is no need to install IOS60 again.
    Run priiloader uninstall and then install.

  11. 1 User Says Thank You WiiJohn For This Useful Post


  12. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,107 Times in 1,487 Posts
    Blog Entries
    13
    Will this install over preloader?

Page 2 of 9 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •