Page 7 of 18 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 176

Thread: Wii sports resort and USB loader GX

  1. #61
    New Member DJMic's Avatar
    Join Date
    Mar 2010
    Location
    Southern Alberta Man
    Posts
    146
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tiunilohmu View Post
    hi, please help.
    I can't find Number 2
    Is it still in uloader gx game menu. I use the list view and when I hightlight the wii sports resort. I didn't see any screen that have rate it or something play count.
    Do I have to load the game first?
    If so, I can't even get the game loaded from the hard drive.
    thanks
    Once you load USB Loader GX (to play game image -backup from usb hard drive)
    Select "A" on the game and a second windows should come up
    This window will include "Settings" while the Game Cover is spinning.
    Click Settings you can tweak game load options in there.

    OK... who had this working then changed something and it stopped working?

    Well I found what was causing mine not to load!



    My Video Mode was set to AutoPatch this prevented it from loading.

    Please Use The Edit Function.
    Last edited by Jax; 10-14-2012 at 09:55 AM. Reason: Merged Posts.


    Remember to give thanks!

  2. #62
    New Member
    Join Date
    Jun 2010
    Location
    Australia
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tiunilohmu View Post
    hi, please help.
    I can't find Number 2
    Is it still in uloader gx game menu. I use the list view and when I hightlight the wii sports resort. I didn't see any screen that have rate it or something play count.
    Do I have to load the game first?
    If so, I can't even get the game loaded from the hard drive.
    thanks
    It's the screen when you click on wii sports resort, it comes up with a spinning disc! Bottom left it has a settings tab.

    Worked find on my softmod 4.2E

  3. #63
    New Member DJMic's Avatar
    Join Date
    Mar 2010
    Location
    Southern Alberta Man
    Posts
    146
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by brady0706 View Post
    This is not working for me either. I tried on a bunch of different loaders and no go. I was able to get Red Steel 2 working but not Sports Resort.

    Anyone have any other ideas?
    Did you try my latest post?


    Remember to give thanks!

  4. #64
    New Member
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just used this method with Red Steel 2. I've never had WSR in my console. I set the alt dol to player.dol and watched video and hit A. The Wii rebooted itself and then before I launched it again I switched alt dol back to default and away I went.

    However I do not own a motion plus yet.... better get on that

  5. #65
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    24
    Thanked 2 Times in 2 Posts

    Ca Awsome, you are the best!!!!!!

    Awsome! I've been trying for months to get this working! Literally, all the time it took was the time to watch the video!!! I'm using Configurable USB loader and it works great!

    Thanks so much!!!!!

  6. #66
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    works great!

    works great! thanks so much!

    my only problem now is that it runs perfectly, but when i go to hit the menu button to go back to the menu, it won't work, so I have to shut off my wii in order to exit the game...any fix for that?

    not a huge problem, but i'd like to avoid it if possible!

  7. #67
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thank you

    thank you thank you,
    now i need a wii-motion plus accessory, man it looks so big in that woman's hands, lol

  8. #68
    New Member roysolid's Avatar
    Join Date
    Jan 2010
    Location
    Saudi Arabia
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    what i like to ask is that every time that i want to play wii sports resorts I need to use alternate DOL from SD then remove it after the video


    but every day I do it I want to do it one time It used to be only do wing it once but now every time I do it

    so is there a problem in my wii setting?

  9. #69
    New Member roysolid's Avatar
    Join Date
    Jan 2010
    Location
    Saudi Arabia
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I wan't to ask now every time I see video of how to put the wii MotionPlus in video the is awful sound why ?

    also before I did't one tiem but now every time I turne on/off my Wii I should do this ?

    how can I fix it ?

  10. #70
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    22
    Thanked 0 Times in 0 Posts
    This is just too easy! Thank you very much.

Page 7 of 18 FirstFirst ... 5678917 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •