Page 17 of 18 FirstFirst ... 715161718 LastLast
Results 161 to 170 of 176

Thread: Wii sports resort and USB loader GX

  1. #161
    New Member guilhermemorato's Avatar
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Solved my problem for USB CFG! Thanks!

  2. #162
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kinomi View Post
    I looked around and couldn't find this yet so i thought I's share it.

    If you;re having issues with wii sports resort or it keeps resetting this is what I did to make mine work perfectly!

    My USB Loader GX is 1.0 I'm not sure how much diffference it would make.
    It's the only loader I could get it to work with and I couldn't get the CD working either.

    1.Load it up and select Wii sports resort on the list
    2.You should see a screen where you can rate it and see your play count
    3.Go under settings
    4.Change alternate DOL from "default" to "Select DOL"
    5.Use Player.dol
    6.Keep Error 002 fix set to "Anti"
    7.Save it.
    6.Go back and launch the game up
    9.Watch the video.
    10.Reboot the wii and follow steps 1-3 again
    11.Change the DOL back to "default"
    12.Save
    Load the game and it should tell you to connect your motion plus or if you already have it connected, it should take you straight to the game!

    I used no SD cards, wii scrubber or anything else and didn't download anything.

    Followed the instructions a few days ago in order to get Zelda working. Got through the video. Got LOZSS working.

    Today I went back to try to play Wii Sports Resorts and i always get black screened + remote disconnects.
    I tried re-ripping and that did nothing.

    I got the directions to work once before, but now nothing everytime.

    Ideas?

  3. #163
    New Member
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us Try new wad package.

    Search d2x cIOS intallation guide ,page 44, G4Oblivion posted a new set of wad (d2x v8 beta (r40) WAD Pack).
    Install using WIIMOD or WAD Manager. It worked for me. I just softmod my WII yesterday, everything working great, I used the
    Softmod/Hack ANY Wii
    v8 12/8/2011 .

    Hope this help all that are having issues.

  4. #164
    New Member djfly's Avatar
    Join Date
    Jun 2011
    Location
    Gadsden, AL.
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Works with WiiFlow too! Just so you know! Thanks so much! Basically the same way. In Wiiflow just turn error 002 fix ON, change to player.dol, watch video, reboot, change back to main.dol. Sure beats scrubbing it!
    Wii Console Number: 6512-4776-1533-8347

  5. #165
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I played Wii Sports Resort once using CFG and it worked perfectly (loaded the video and let me play). Then I installed USB Loader GX and now it doesn't work. When I tried using player.dol it gave me the option of the 4 videos and when I restarted and changed the dol back to default, the game loaded and worked fine until I got to the "Select Players" menu after choosing a game. My Wii freezes and becomes unresponsive. I tried deleting save data and converting the WBFS file into an ISO but neither worked. Any help?

  6. #166
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello everyone...can someone please help...wii sports+resort bundle iso, usb loader gx 2.2, 4.3 version...tried everything, alt dols, copying iso dol on sd card, changing load settings...it still keeps getting me back to home screen...I have at least twenty other games on my hd and they all work fine...thanks in advance...cheers...

  7. #167
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Could be a bad rip. Try ripping the game again. Then change the dol to player.dol in the game settings of the loader. Watch the motion plus video. After that, change the dol back and it should run fine.

  8. #168
    New Member DJMic's Avatar
    Join Date
    Mar 2010
    Location
    Southern Alberta Man
    Posts
    146
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Ca Try these settings...

    Quote Originally Posted by lexpower View Post
    Hello everyone...can someone please help...wii sports+resort bundle iso, usb loader gx 2.2, 4.3 version...tried everything, alt dols, copying iso dol on sd card, changing load settings...it still keeps getting me back to home screen...I have at least twenty other games on my hd and they all work fine...thanks in advance...cheers...
    Video Mode : System Default
    VIDTV Patch : Off
    Game Language : English
    Ocarina : Off
    IOS : IOS 249
    Parental Control : 0
    Error 002 Fix : Anti
    Patch Country Strings : OFF
    Alternate DOL : Default
    Block IOS Reload : OFF

    These work for me.


    Remember to give thanks!

  9. #169
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Could be a bad rip. Try ripping the game again. Then change the dol to player.dol in the game settings of the loader. Watch the motion plus video. After that, change the dol back and it should run fine.
    Quote Originally Posted by DJMic View Post
    Video Mode : System Default
    VIDTV Patch : Off
    Game Language : English
    Ocarina : Off
    IOS : IOS 249
    Parental Control : 0
    Error 002 Fix : Anti
    Patch Country Strings : OFF
    Alternate DOL : Default
    Block IOS Reload : OFF

    These work for me.
    Tnx for the fast replies guys...it was definitely a bad rip...dloaded the games on separate isos...everything works just fine now

  10. #170
    New Member Reza Osanloy's Avatar
    Join Date
    May 2012
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    worked perfect for me as well

Page 17 of 18 FirstFirst ... 715161718 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •