Page 15 of 18 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 176

Thread: Wii sports resort and USB loader GX

  1. #141
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks to Kinomi for the tut on the first post. It worked great. Except that I got some really weird static noises during the video. Did anyone else get that?

  2. #142
    New Member
    Join Date
    Dec 2010
    Location
    Sofia,Bulgaria
    Posts
    19
    Thanks
    34
    Thanked 5 Times in 3 Posts
    Works great mate

  3. #143
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    It had been driving me crazy, thanks man!
    I love this site!

  4. #144
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face

    Quote Originally Posted by Demo777 View Post
    It had been driving me crazy, thanks man!
    I hear ya bro. It's just driving me bonkers!! All games I have work no probs at all. Just this damn one... I've lost count of how many times I have re-ripped the game from the original disk and how many times I sat through the damn video and how many times I've switched player.dol on/off. All it does is take me back to the System Menu no matter what I try.

    Just a thought... the original disk is a "Wii Sports + Wii Sports Resort" on the one disk. Does that make any difference at all? Just putting it out there. So everytime it loads up I have to select one or the other.

  5. #145
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kinomi View Post
    I looked around and couldn't find this yet so i thought I's share it.

    If you;re having issues with wii sports resort or it keeps resetting this is what I did to make mine work perfectly!

    My USB Loader GX is 1.0 I'm not sure how much diffference it would make.
    It's the only loader I could get it to work with and I couldn't get the CD working either.

    1.Load it up and select Wii sports resort on the list
    2.You should see a screen where you can rate it and see your play count
    3.Go under settings
    4.Change alternate DOL from "default" to "Select DOL"
    5.Use Player.dol
    6.Keep Error 002 fix set to "Anti"
    7.Save it.
    6.Go back and launch the game up
    9.Watch the video.
    10.Reboot the wii and follow steps 1-3 again
    11.Change the DOL back to "default"
    12.Save
    Load the game and it should tell you to connect your motion plus or if you already have it connected, it should take you straight to the game!

    I used no SD cards, wii scrubber or anything else and didn't download anything.

    Dude you are Boss! The guide worked like a champ. Thanks.

  6. #146
    New Member
    Join Date
    Jul 2011
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    how to config wii sport resort with configurable usb loader?
    because i did it but i still get the black screen

  7. #147
    New Member
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there, Wii resort was working fine via usb loader gx on wii 4.2. game will load but only brings me to the motion plus menu. When try to play video screen go white and wii has to be hard reset. any ideas how to fix this. I apprieciates this wii resort post has been dragged out never put i cant seem to resolve this one!

  8. #148
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by Macklock
    Hi there, Wii resort was working fine via usb loader gx on wii 4.2. game will load but only brings me to the motion plus menu. When try to play video screen go white and wii has to be hard reset. any ideas how to fix this. I apprieciates this wii resort post has been dragged out never put i cant seem to resolve this one!
    Did you follow the guide on the first post?

  9. #149
    New Member
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [QUOTE=MarkieH;583637]Did you follow the guide on the first post?[/QUOTE}]

    Yes thanks I followed this guide when in first installed game on to usb loader gx. It was working perfectly until recently. Not sure if the kids have changed something but i tried following guide again and game will only take me to the motion plus menu, when i select it i get a get a blank white screen????

  10. #150
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I got a problem with my 'Wii Sports and Resort'.
    I don't know if the solution will work when it's both games bundled up into one since you choose which game you wanna play after you have loaded the bundle, but I will try it for sure.

Page 15 of 18 FirstFirst ... 51314151617 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •