Page 11 of 18 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 176

Thread: Wii sports resort and USB loader GX

  1. #101
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    This worked 1st time for me! THANKS!!

    Thanks so much m8!!! - did what you said and it worked a treat 1st time! well pleased!!!!

    Quote Originally Posted by Kinomi View Post
    I looked around and couldn't find this yet so i thought I's share it.

    If you;re having issues with wii sports resort or it keeps resetting this is what I did to make mine work perfectly!

    My USB Loader GX is 1.0 I'm not sure how much diffference it would make.
    It's the only loader I could get it to work with and I couldn't get the CD working either.

    1.Load it up and select Wii sports resort on the list
    2.You should see a screen where you can rate it and see your play count
    3.Go under settings
    4.Change alternate DOL from "default" to "Select DOL"
    5.Use Player.dol
    6.Keep Error 002 fix set to "Anti"
    7.Save it.
    6.Go back and launch the game up
    9.Watch the video.
    10.Reboot the wii and follow steps 1-3 again
    11.Change the DOL back to "default"
    12.Save
    Load the game and it should tell you to connect your motion plus or if you already have it connected, it should take you straight to the game!

    I used no SD cards, wii scrubber or anything else and didn't download anything.


  2. #102
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thanks...finally got it to work!!!

  3. #103
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Still black screening after watching wii motion plus movie.

    After successfully watching the wii motion plus movie, go back into USB Loader Gx, settings and set dol back to default and 002 fix kept at anti. Load the game and black screen appears and wii remote shuts off. Any suggestions?

  4. #104
    New Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii sport + wii sport resort keep rebooting, any solution?

    i use us loader gx and cfg usb loader, no matter chose wii sport or wii sport rersort, it reboot to system menu, any idea?

  5. #105
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Is it normal for the wii motion video to play a screeching loud distorted audio midway thru? This seems to happen when using the alt dol and the games seems to be working after watching the video... I am just wondering if this is a warning sign that all is not ok with the wii. ??? I am using configurable USB Loader v58 I think.

  6. #106
    New Member
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jopplehead View Post
    Is it normal for the wii motion video to play a screeching loud distorted audio midway thru? This seems to happen when using the alt dol and the games seems to be working after watching the video... I am just wondering if this is a warning sign that all is not ok with the wii. ??? I am using configurable USB Loader v58 I think.
    Yup, I got the screeching too. It happens every time they begin a new video

  7. #107
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks! This is very helpful. Have a good holiday

  8. #108
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I haven't hardly posted hear before, just used it as a resource, but I wanted to share a tip. I followed the guide with a PAL version of the game (I'm in the States), and I couldn't get it to work. As a last ditch effort, I used an NTSC version, and it worked with no issues.

    It didn't matter if I force the video, patched it, auto'd it. But the NTSC cured the problem. So, everyone out there, try an NTSC version if all else fails.

    Thanks!

  9. #109
    New Member
    Join Date
    Jan 2011
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Just modded today, not sure what I need to do to play WSR

    Used this guide to mod
    http://www.wiihacks.com/recommended-...tml#post502282

    Only change I made was upgrade the usb loaded to newest version.

    Do I need to follow the guide from page 1, even though I am using USB drive for game storage? Or What do I need to do? I watched the video, but can not seem to get the game to work.

    Thanks for any help
    Shark Bait
    Last edited by Shark Bait; 01-11-2011 at 03:07 PM. Reason: More great spelling

  10. #110
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    17
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Shark Bait View Post
    Used this guide to mod
    http://www.wiihacks.com/recommended-...tml#post502282

    Only change I made was upgrade the usb loaded to newest version.

    Do I need to follow the guide from page 1, even though I am using USB drive for game storage? Or What do I need to do? I watched the video, but can not seem to get the game to work.

    Thanks for any help
    Shark Bait

    My problem is exactly the same...

    UsbLoader Gx V2 (1038) + fat32 Partition + IOS 250 = not working...

    I am able to play with CFGLoader....

    But I like UsbLoader GX..any clues friends..??

Page 11 of 18 FirstFirst ... 910111213 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •