Page 59 of 78 FirstFirst ... 949575859606169 ... LastLast
Results 581 to 590 of 778

Thread: WiiFlow Installation And Settings

  1. #581
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    If you goto the wiiflow webpage there is a section on loading options in the installation guide You can download the forwarders from here and install using wad manager. This will give you a system channel.

    Or you can install it using priiloader and set autoboot to installed file then wii boots straight into wiiflow when turning on and resetting the wii if you set tot return to autoboot in priiloader settings.

  2. #582
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do you need a softmodded wii to install

  3. #583
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Yes you do. Wii flow is a USB Loader

  4. #584
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Anything awesome requires a softmod and/or Mountain Dew.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. 1 User Says Thank You JoostinOnline For This Useful Post


  6. #585
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    sorry if this sounds a bit dumb but anyway i need an answer

    i have everything workin and thanks alot for the guide its perfect , what i need to know is i want wiiflow to boot at start up but i cant find the "NForwarderWiiflow.dol" which is mentioned in the guide above

    where do i get this from ?? its not in the priloader install/load files list

    EDIT - its ok i looked about on the site and came across it
    Last edited by djpoolie; 03-07-2011 at 05:31 AM.

  7. #586
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  8. #587
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    managed to install wiiflow boot.dol

    "autoboot=Installed File" and "return to: Installed File"

    in my "return to" options i dont have installed file any ideas thank you

  9. #588
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    in priiloader = return to: Installed File

    everytime you press home -> wii menu it will return you to wiiflow

  10. #589
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    sorry u must of miss read what i put

    what i ment was i dont have the option to choose installed file on return to , installed file isnt there

  11. #590
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,
    after I loaded the wiiflow and the dependencies, my wii system memory got full. I deleted every saved games, etc from the memory but still no use, I had to then reset the memory and start all over again. I am on 4.3, I will have to start this all over again. What is the best way to avoid this situation in case if I hit this problem again?
    Any help or poiter would be much appreciated.
    Thanks

Page 59 of 78 FirstFirst ... 949575859606169 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •