Page 53 of 78 FirstFirst ... 343515253545563 ... LastLast
Results 521 to 530 of 778

Thread: WiiFlow Installation And Settings

  1. #521
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Ithian View Post
    If 224 is not showing up it probably isn't installed properly (which wouldn't be the case as you mention it loads in CFG) or you are using an older version of Wiiflow that doesn't support it.

    If you are using the latest Wiiflow clear your cache folder and delete wiiflow.ini, then reinitialize the app. If that doesn't work, delete and reinstall the entire application fresh, backup your sd:\wiiflow folder, and let the app start up brand new and create all necessary folders. Then redrag in things like you covers, etc.
    Awesome, Im guessing its because I have never updated WiiFlow....what is the latest version?

  2. #522
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    r304 2.2 RC. Download link on the first post.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. 1 User Says Thank You Ithian For This Useful Post


  4. #523
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Ithian View Post
    r304 2.2 RC. Download link on the first post.
    ok, need another hand.....I copied all files that I downloaded from here: 2.2-RC-1-(No-Dol).zip - wiiflow - 2.2 RC 1 Package with 11 themes, including our brand new Orchid, Chriistmas and Black & White - Project Hosting on Google Code

    to the root of SD card, but when I try to load/install it I get an error "failed to load root"

  5. #524
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    That's because you downloaded the no dol version. It has no boot.dol and hence, no application. Download another release.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. 1 User Says Thank You Ithian For This Useful Post


  7. #525
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Ithian View Post
    That's because you downloaded the no dol version. It has no boot.dol and hence, no application. Download another release.
    Ok got it!! One last question.....I have all my box art save on the EXT HDD, so I did as the instructions said and edited the ini file to "yes" and deleted the wiiflow folder off the SD card, but it still isnt finding my box art.....

    Thanks SO much!!!

  8. #526
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Try deletong your cache folder and edit the in again. If that doesnt work delete both cache folder and ini file then try once more.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  9. #527
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok, I have a question that I am sure has a simple answer that is right in front of me. I successfully loaded Wii Flow on to my Wii and it is accessible through the Homebrew Channel. The graphic in Homebrew says Wii Flow with IOS222 in parenthesis. I tried loading the forwarder wad. It put the Wii Flow option on the Wii main menu, but when I click it the Wii menu reloads. I know I have done something wrong, and if anybody has some specific instructions I would greatly appreciate it. Thank you.

  10. #528
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    File format on sd card is probably mislabelled. Check forwarder paths on first post.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  11. #529
    New Member
    Join Date
    Dec 2010
    Location
    East TN
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have downloaded all the cover art 2x......both times it took a long time due to the amount of games. But the covers still don't show . i did NOT change any settings.....like storing them on external drive.CFG is working fine for storing covers....just wanted to try WiiFlow.

  12. #530
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    Quote Originally Posted by Ithian View Post
    No insults or swear words here, this is all just my opinion based on the things I've experienced in using Wiiflow. It's not like using 249 won't work. But you'll get more random black screens and code dumps than with Hermes. Some people may not notice -- I didn't pay much attention for a long time -- but it will happen.

    GimpMyWii is unilaterally disapproved of by the staff here. We've seen it screw up too many Wiis. I've run through the program myself and it just looks terrible. The English is poorly translated (French origin I believe), instructions are poor, and they're inaccurate. The only thing I like about it is that it's got an image of paper mario on it. They do get credit for good taste in game characters, but that's it.

    Your FAT drive doesn't need to be in 2 separate partitions for HBC apps to load, but that's perfectly fine.

    FWIW, this is how I have things set up and Wiiflow has never been better:

    -222 v4 base 38
    -223 v4 base 38+37
    -224 v5.1 base 57
    -Wiiflow r304 v222
    im planning on setting up wiiflow like you have it, im currently using wiiflow 2.2 r304 v249 and have a 500gb fat32 usb drive with my games on it and wiiflow and covers on my 2gb SD card.

    but before i swap to the 222 version of wiiflow im trying to change my cIOS249 v20 (57) to (56) for guitar hero games etc.. and i cant get it to install using wad manager 1.7 (i run it and it seems to install without errors but when i go into wiiflow and check version it still says 2.2 r304 ios 249v20 (57)what other ios can i install wads with? as i read on another post that u cant install wads with 249 (57)

    thanks

Page 53 of 78 FirstFirst ... 343515253545563 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •