Page 41 of 78 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 778

Thread: WiiFlow Installation And Settings

  1. #401
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    You should have something like this...

    dir_bca=sd:/apps/wiiflow/codes
    dir_box_covers=sd:/apps/wiiflow/boxcovers
    dir_cache=sd:/apps/wiiflow/cache
    dir_cheat=sd:/apps/wiiflow/codes
    dir_fanart=sd:/apps/wiiflow/fanart
    dir_flat_covers=sd:/apps/wiiflow/covers
    dir_music=sd:/apps/wiiflow/music
    dir_themes=sd:/apps/wiiflow/themes
    dir_trailers=sd:/apps/wiiflow/trailers
    dir_txtcheat=sd:/apps/wiiflow/txtcodes
    dir_wip=sd:/apps/wiiflow/codes

  2. #402
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    289
    Thanks
    28
    Thanked 37 Times in 33 Posts
    dir_bca=sd:/wiiflow/codes
    dir_box_covers=sd:/wiiflow/boxcovers
    dir_cache=sd:/wiiflow/cache
    dir_cheat=sd:/wiiflow/codes
    dir_fanart=sd:/wiiflow/fanart
    dir_flat_covers=sd:/wiiflow/covers
    dir_music=sd:/wiiflow/music
    dir_themes=sd:/wiiflow/themes
    dir_trailers=sd:/wiiflow/trailers
    dir_txtcheat=sd:/wiiflow/txtcodes
    dir_wip=sd:/wiiflow/codes
    ======

    thats what i have. even tried dumping the covers onto a 2d directory
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  3. #403
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Categories

    I cannot seem to get the categories working. They just show up as Category 1 and so on, not the names i assigned. Here is a copy of my categories.ini file that is in the wiiflow folder in my SD card:

    [General]
    cat1=Mario
    cat2=Shooting
    cat3=Platform
    cat4=Zelda
    cat5=Metroid
    cat6=Homebrew
    cat7=Sports
    cat8=Racing
    category=0
    category_on_start=no
    numcategories=8
    [Categories]

    please tell me what I am doing wrong, thanks in advance.

  4. #404
    New Member marshalllol's Avatar
    Join Date
    Nov 2009
    Posts
    59
    Thanks
    48
    Thanked 1 Time in 1 Post
    heres my problem when i click onto wii flow my pictures are there but when my sd card is out of the wii pictures are gone.why want they stay on the usb drive please help

  5. #405
    New Member
    Join Date
    Dec 2009
    Posts
    70
    Thanks
    15
    Thanked 3 Times in 2 Posts
    Maintaining the pictures on the SD card versus on the USB drive is a matter of settings. You need to tell WiiFlow which device is primary to use for looking for the images. I think that this is controlled in the wiiflow.ini file in the wiiflow folder in the apps folder of your SD card.

  6. #406
    New Member
    Join Date
    Dec 2009
    Posts
    70
    Thanks
    15
    Thanked 3 Times in 2 Posts
    I have a NEW wiiflow concern.
    Everything else in WiiFlow is working, BUT...
    When I use the Wiiflow Channel options to launch the Mii Channel or the Internet channel, the Wii resets to the System Menu instead of launching the Mii Channel or the Internet Channel.
    Both the Mii Channel and The Internet Channel then launch fine from the System Menu; However, I would like the WiiFlow to launch these Channels directly without needing to return to the System Menu for anything.
    What's wrong?
    Is this a matter of the WiiFlow as a Channel or as a Fowarder?

    FYI, this began after the install of the NUS Shopping Channel update.

    Thanks for any input...
    Last edited by TK1421; 09-14-2010 at 04:58 PM. Reason: more information added

  7. #407
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this app is much better then usb loader gx. it looks 100 times better and does all the same things usb loader does and runs in ios222. which allows me to play every game without a problem. i can install games to hd from disc just like usb loader. my game titles actually show the pictures/covers. on usb loader they arent. and this one dl's them for me and works. on usb loader i cant dl the covers. says error or missing or something like that. so yeah. i would suggest wiiflow to everyone rather then usb loader.

  8. #408
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Quote Originally Posted by TK1421 View Post
    I have a NEW wiiflow concern.
    Everything else in WiiFlow is working, BUT...
    When I use the Wiiflow Channel options to launch the Mii Channel or the Internet channel, the Wii resets to the System Menu instead of launching the Mii Channel or the Internet Channel.
    Both the Mii Channel and The Internet Channel then launch fine from the System Menu; However, I would like the WiiFlow to launch these Channels directly without needing to return to the System Menu for anything.
    What's wrong?
    Is this a matter of the WiiFlow as a Channel or as a Fowarder?

    FYI, this began after the install of the NUS Shopping Channel update.

    Thanks for any input...
    This happened to me too, but doesn't bother me as I don't use those channels often.

    I never thought about the shop update, maybe it changed some IDs os something.
    I doubt it though.

  9. #409
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by stmcmurray76 View Post
    This happened to me too, but doesn't bother me as I don't use those channels often.

    I never thought about the shop update, maybe it changed some IDs os something.
    I doubt it though.
    Yeah, I really doubt it was the shop channel update. You can of course uninstall the Shop Channel and test... but again, I doubt that is what is causing issues). Especially if others have the same problem.

    @ Millerman753 -- Agreed 100%. WiiFlow (and Cfg) are much better then GX. Also, I have done quite a bit of testing with IOS222 and 223 lately (FAT32 Drive) and they load every game I throw at them (not to mention they load faster with cIOS 222/223/224 then with cIOSx Rev19/20 (any base) with a FAT32 Formatted HDD.
    Damn I suck!!!!

  10. #410
    New Member
    Join Date
    Dec 2009
    Posts
    70
    Thanks
    15
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by TK1421 View Post
    I have a NEW wiiflow concern.
    Everything else in WiiFlow is working, BUT...
    When I use the Wiiflow Channel options to launch the Mii Channel or the Internet channel, the Wii resets to the System Menu instead of launching the Mii Channel or the Internet Channel.
    Both the Mii Channel and The Internet Channel then launch fine from the System Menu; However, I would like the WiiFlow to launch these Channels directly without needing to return to the System Menu for anything.
    What's wrong?
    Is this a matter of the WiiFlow as a Channel or as a Fowarder?

    FYI, this began after the install of the NUS Shopping Channel update.

    Thanks for any input...
    So, it seems that I am not the only one that had this occur with WiiFlow. Ok, everyone seems to think it is not the Shopping Channel update.....ok.
    What is the "preferred" forwarder/Channel download for WiiFlow?
    What is the correct forwarder to then have on my SD card for PriiLoader?

    NOTE: If I boot into my system Menu, and then launch WiiFlow from a standard System Menu Forwarder/Channel, it loads to the USB games.
    Then, from there, if I select Channels in WiiFlow, and choose the Mii Channel, or Internet Channel, etc. THEY ALL LOAD into the proper program.

    HOWEVER: If I let PriiLoader boot me into WiiFlow, the USB game screen loads.
    So, from there, I select Channels in WiiFlow, and Choose something like Mii Channel, it takes me to the "Health Screen" and I press "A" or whatever it is, and then I am the System Menu.
    Of course I can then select Mii Channel from there.
    But something is wrong.....

    Why would using the WiiFlow Channel from the System Menu allow me to use the Channels in WiiFlow correctly, and why is it that PriiLoader does not allow WiiFlow to work correctly?
    Obviously, I have PriiLoader booting me directly into WiiFlow, so I would prefer it if my WiiFlow would run BOTH the USB games AND the Channels correctly.

    Any other help?
    Thank you.

Page 41 of 78 FirstFirst ... 31394041424351 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •