Page 13 of 78 FirstFirst ... 311121314152363 ... LastLast
Results 121 to 130 of 778

Thread: WiiFlow Installation And Settings

  1. #121
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Is the version you are trying to load the same region as the existing save data? (ntsc or pal) If the save data is ntsc and the version you have on the HDD is pal ( or vise versa) you will have to create a new save data.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  2. #122
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thatfloorguy View Post
    Is the version you are trying to load the same region as the existing save data? (ntsc or pal) If the save data is ntsc and the version you have on the HDD is pal ( or vise versa) you will have to create a new save data.
    How do I check the version of both games. Please.. and thank you?

  3. #123
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    @nunu69 - If you haven't even installed IOS249 yet you need to softmod before you can use Wiiflow. First posts should go in the Introduce Yourself forum - you'll get a ton of helpful information there.

    @AldenJ - Check that the ISO you're using now is the same region as the one you were using before. Usually if it asks for New Save Data to be created when there is a save already on the system this is what's happening.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #124
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    @aldenJ- After you start WiiFlow and select the game, click on the settings for that game instead of play. (RSBE01) is an ntsc version. Pal will have the letter"P" in the game id somewhere.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  5. #125
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Hi all,

    I want to to reformat my drive and increase the 500GB partition while it is small. It probably does, but I just wanted to know whether Wiiflow will work with a 500GB+ partition?
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  6. #126
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    Yes it should read fine.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. #127
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    I just installed wiiflow, it starts up fine but as soon as I copied over the images from my usbloader channel it stopped working. Wiiflow will start up load a few of the images and then it jsut freezes and the wii restarts

    has anyone had this issue and any idea how to fix it

    I have IOS 38 rev 17 installed and just installed Hermes CIOS 222 v5 to see if that would help but I get the same issu

    System menu 4.1

  8. #128
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    If your wii is connected, why not just download them directly to it, it takes a little longer but I never had any issues with covers doing it that way.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  9. #129
    New Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Baboo77 View Post
    If your wii is connected, why not just download them directly to it, it takes a little longer but I never had any issues with covers doing it that way.
    Except for the ropey quality of some.

  10. #130
    Junior Member
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hey all,

    I have bought a korean wii flashed to english with wiiflow installed. It is in v1.1 though I am not sure which rev it is. Pertaining to the cheats/orcarina, I have placed the files in the SD:\codes folder with the 6 digit alpha no. gamecode of a .gct file. After turning from game settings and even global settings orcarina "on", i cant seem to make them work. Are there any other cheat menus that I have to enter to use these cheats? If so where and how do i acess them? Otherwise, could it be because of the version of my wiiflow (not sure if it is R25 or others).

    Oh something that I have tested also. I have a boot.dol file in the root:\wiiflow folder of my ext harddisk. Even if I have deleted it, i am still able to play the games in the ext harddisk. Thus even when i used the R25.dol files (renamed and replace the boot.dol file i originally had) that Ithian has kindly put up for easy download, it appears to have no effect. Thus I am assuming that the wad files might have been installed into my wii without the need to run them through the ext harddisk. Not sure if I am right ...

    Sorry for being a noob. I am super new to this. Thanks all in advance! Appreciate any advice here!

Page 13 of 78 FirstFirst ... 311121314152363 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •