Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 155

Thread: [Guide] Wii Shop Channel v21 Update

  1. #131
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,396 Times in 3,688 Posts
    Blog Entries
    5
    Um, he is partially softmodded - otherwise why would he have cIOS 249/250? Yes, hardmod and softmod can exist within the same Wii.

  2. 1 User Says Thank You nightstah For This Useful Post


  3. #132
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,242
    Thanks
    1,008
    Thanked 1,140 Times in 896 Posts
    Good point.

    If I spelled something wrong, I'll just blame it on auto-correct

  4. #133
    Dre
    Dre is offline
    New Member
    Join Date
    Aug 2008
    Location
    Canada
    Posts
    9
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I installed IOS 56 and 58 and the Shop channel is not redirecting to USB loader anymore. It works like a charm now. Thanks for the help!

  5. 2 Users Say Thank You to Dre For This Useful Post


  6. #134
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,242
    Thanks
    1,008
    Thanked 1,140 Times in 896 Posts
    Glad to help

    If I spelled something wrong, I'll just blame it on auto-correct

  7. #135
    New Member
    Join Date
    Oct 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried both ways to update my Shop Channel and it goes all well until I enter the Shop Channel my Wii freezes, control turns off and the screen just stay's black.

    Using the Online Method I got the "Shop Channel successfully installed!" message at the MMM and using the Offline Method I installed all the Wad files (18/18) with no error.

    I did try changing the Loaded IOS to 236 and the result is the same. MMM say's in both methods everything is installed right, no errors and blah blah. But when I hit the "Start" button on the Shop Channel it just goes all black and the Wii freezes and the control goes off.

    Here's my System Check.

    Spoiler



    Can I have some help? What I'm doing Wrong?
    Thanks in Advance.


    --- EDIT ---
    It worked by just trying to acces the shop after using the Usb-Loader GX. So thanks and hope someone with my issue see's this and get's it workin.

    Last edited by theironbutterfly; 10-20-2014 at 06:53 PM.

  8. #136
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,242
    Thanks
    1,008
    Thanked 1,140 Times in 896 Posts
    You need to install IOS 56, it is linked in post #1.

    If I spelled something wrong, I'll just blame it on auto-correct

  9. #137
    New Member
    Join Date
    Nov 2014
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    I tried both online and offline whenever I go to wii shop channel and click the user agreement it sends me back to wii menu

    here's my syscheck

    Spoiler


  10. #138
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,396 Times in 3,688 Posts
    Blog Entries
    5
    Use the version of SysCheck HERE as the version above is outdated and doesn't provide as much information as we'd like to see.

  11. #139
    New Member
    Join Date
    Nov 2014
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello again,

    here's the updated version

    Spoiler


  12. #140
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,396 Times in 3,688 Posts
    Blog Entries
    5
    @blue:

    Your Wii originally was Korean. Region changed Wii may be an issue. Did you delete your account prior to changing the region?

    Quote Originally Posted by mauifrog View Post
    Wii Shop Channel users- If you use the wii shop channel and intend to change the region, you must first go into the wii shop and delete your shop account prior to the region change. If you do not wish to delete your shop account you can not change the region of the shop channel, in this case leave the shop channel setting set to your current region in ARC mod6. If you do not delete the shop acount, you will be unable to access it following the region change of the shop settings.
    Still not entirely sure why your SysCheck doesn't show V8 Final cIOS-X for cIOS 245-251, but the base looks right.

Page 14 of 16 FirstFirst ... 41213141516 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •