Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 101

Thread: WARNING: New Wii Update 3.4 is out

  1. #71
    New Member
    Join Date
    Nov 2008
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i just bought a modchip but it hasn't come yet and i updated to 6.4 what am i suppose to do now?

  2. #72
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by Aznboikev View Post
    i just bought a modchip but it hasn't come yet and i updated to 6.4 what am i suppose to do now?
    6.4?! post that shit, nintendo will be all WTF, when we hack it!

    but seriously youre S.O.L. like everyone else who posted the same thing in this topic, in the other topics, and anywhere else, i know you feel special but you arnt

  3. #73
    New Member
    Join Date
    Nov 2008
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    whopps ahaha typo i meant 3.4 srry

  4. #74
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    If you have 3.4, there is nothing that can be done at the moment.

  5. #75
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have Wiikey V2 in my NTSC US WII, homebrew installed.
    I upgraded my WII yesterday to 3.4u. Everything seems to work, homebrew is still there, geexbox and other apps working. Modchip still do what it supposed to do.
    I am assuming that if you don't have Homebrew installed and you update then you will not be able to install Homebrew through Twighlight Hack but I am not sure since my
    WII is already running Homebrew.
    If I am going to find anything new or not working... will post.

  6. #76
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    HOPE

    you can install homebrew on it, but its said to stop Wad Manager, and Backup loader

  7. #77
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Damn. I new I forgot about something...
    Is there any new version of Wad Manager on the horizon?
    I need to install IOS38 IOS53 and IOS55 for new games, since I have black screen in NFSU etc.

  8. #78
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    doubt it xD nice one

  9. #79
    Junior Member Gimmeslack12's Avatar
    Join Date
    Sep 2008
    Posts
    24
    Thanks
    1
    Thanked 1 Time in 1 Post
    I updated to 3.4u on my WiiKey Wii. I have Homebrew working still and no problems with my WiiKey. Overall, I see no issues whatsoever.

  10. #80
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by Gimmeslack12 View Post
    I updated to 3.4u on my WiiKey Wii. I have Homebrew working still and no problems with my WiiKey. Overall, I see no issues whatsoever.
    for people confused, why we say dont update

    you cant use wad manager anymore, and other programs might be limited in addition to the fake sign bug

    without wad manager youre FORCED to update from some games to play them, so on and so forth

Page 8 of 11 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •