Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: First Disc with 4.2 update

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by wiimaster4eva View Post
    Yeah I don't understand I thought they got for busted for trying to stop homebrew??
    im sure though that officially the reason for the release of 4.2 is because "it installs important updates for newer games" but all of us here know that is for a hombrew killer...


  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    HAHAHA LOL

    and we get our first post on the game about the 4.2 update on it

    http://www.wiihacks.com/general-home...tion-hack.html

  3. #13
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Now that 4.2 is on discs all those Modchip users will suddenly find their foreign games won't work anymore and seek help in getting homebrew and cIOS on their Wiis.
    Not really doing much Wii stuff these days.

  4. #14
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi again, please ignore my previous post on page 1 of this thread. I took the gamble and kept 3.4 and installed the HBC. I loaded Endless Ocean 2 using Neogamma and it worked fine without any updates, I assume Neogamma is clever enough to pull required IOS in when required - as long as its on the DVD? Thanks for this thread, I was concerned about accepting the update - I am glad I didnt now as I have 3.4 still and everything works. The plus side is I can now buy NSMB that I wanted since before XMAS but didn't want 4.1+ updates.

  5. #15
    Junior Member
    Join Date
    May 2009
    Posts
    76
    Thanks
    0
    Thanked 16 Times in 9 Posts
    So in order to play this will i need IOS50 v5120, or will it work fine on my 4.1 system if i take the update off
    Drivekey
    HBC 1.0.6
    4.1U
    Trucha Bug Fix
    cIOS38 rev14
    Wad Manager 1.5
    USB Loader GX

  6. #16
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You clearly don't understand how the Wii works. The game uses only IOS56, that's all it requires you to have.
    Not really doing much Wii stuff these days.

  7. #17
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Thanks for the heads up. Been wondering whats taking them so long to put 4.2 onto their newer games. I was expecting Tatsunoko vs. Capcom and No More Heros 2 to have it or at least have the BCA on it.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  8. #18
    Junior Member
    Join Date
    May 2009
    Posts
    76
    Thanks
    0
    Thanked 16 Times in 9 Posts
    Quote Originally Posted by Tealc View Post
    You clearly don't understand how the Wii works. The game uses only IOS56, that's all it requires you to have.
    I understand, I was just curious what IOS the game ran off of and if i needed to update to 4.2. But thanks for letting me know
    Drivekey
    HBC 1.0.6
    4.1U
    Trucha Bug Fix
    cIOS38 rev14
    Wad Manager 1.5
    USB Loader GX

  9. #19
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    By the by, I've been poking around and I haven't found any other site that's picked up on this yet. Not on gbatemp or tehparadox, or any of the pt's I'm on that have had the game posted. I can't find any other warnings at all, even from the uploaders.

    So congrats to Tealc and Wiihacks for breaking the news first!

    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  10. 1 User Says Thank You Ithian For This Useful Post


  11. #20
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,407
    Thanks
    1,825
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    Quote Originally Posted by lastoneleft_00 View Post
    I understand, I was just curious what IOS the game ran off of and if i needed to update to 4.2. But thanks for letting me know
    Please realize your sense of things is completely off kilter. I will do you the courtesy of this: no game REQUIRES a certain System Menu version in order to run... translation: updating to 4.2 at any point for the purposes of supposedly letting a game to run is folly. Keep in mind your posts are technically OT so let's leave this @ 'nuff said, OK?

    NS

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •