Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: D2pro9 V2 eject issue solved

  1. #1
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts

    D2pro9 V2 eject issue solved

    littlejonny has a solution for the d2pro9 v2 aka d2pro9 d2c2 chips, Post your findings here. Did it work? other issues?


    Thanks goes to GMODZ for the find and of course littlejonny
    Attached Images Attached Images
    Last edited by jebise101; 07-09-2008 at 02:34 PM.

  2. #2
    Junior Member
    Join Date
    Jul 2008
    Location
    The Netherlands
    Posts
    27
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jebise101 View Post
    littlejonny has a solution for the d2pro9 v2 aka d2pro9 d2c2 chips, Post your findings here. Did it work? other issues?


    Thanks goes to GMODZ for the find and of course littlejonny
    Hi Guys,
    just a quick question, i have been reading all the threads and i thought i would make my first reply, i have only just bought a Wii, July 08, so i guess its the d2c2 chipset, and i am sure i would use the D2pro9 with Wii Clip to mod the Wii, my question would be with some users having problems with the drive, is it best to add the wire from the voltage regulator to the wii clip ( so you have a steady voltage supply) and no eject issues ?

  3. #3
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    the wiiclip doesnt suffer from the eject issues afaik.
    Al
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  4. #4
    Junior Member
    Join Date
    Jul 2008
    Location
    The Netherlands
    Posts
    27
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Spyman View Post
    the wiiclip doesnt suffer from the eject issues afaik.
    Al
    thanks mate, see i told you i was new and reading and reading.

    i have a new Wii and the Sn = LEH1788, can i use the D2pro9 V2 ?
    (btw what chipset would i have ?)

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Spyman View Post
    the wiiclip doesnt suffer from the eject issues afaik.
    Al
    Can anyone else confirm that the 1.4 update hasn't caused an eject issue with the D2Pro9/Wii-Clip combo? I have the D2PRO9(1.3 I think)/Wii-Clip/D2C(v2 I think) with firmware 3.3U.

    Also, if I upgrade from 1.3 to 1.4 and have an issue, can I downgrade back to 1.3? I'd like to upgrade if I can to play my backup of SSBB.

  6. #6
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    i beleive you can downgrade to 1.3 but never tried, when i put my old 1.3 disk in it asked me to downgrade. i updated mine to 1.4 and have no problems but i have the d2pro9 v1

  7. #7
    Junior Member
    Join Date
    Jun 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So does this mod work or not?

  8. #8
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    no point now because they have utility disk 1.5 which is suppose to fix the eject issues looak at the home page for the thread

  9. #9
    Junior Member
    Join Date
    Jul 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used this fix, and I updated the 1.5 utility disc and no more eject issue. So I think it's good to add this fix if you already have your Wii opened.

  10. #10
    Junior Member Micksxboxmods's Avatar
    Join Date
    Jul 2008
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Good find, however, I overcame this by just by simply putting the 'C' point wire on the leg of controller instead of point on pcb will also fix issues with d2pro V2.

    Works everytime

    Cheers
    Mick
    --==MicksXboxMods Australia==--
    Professional Xbox360, Wii, PSP, PS2 console modding and repairs.
    18 years trade experience
    micksxboxmods.com/store

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •