Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 103

Thread: Wii Firmware Update 3.3

  1. #81
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Its not USB Gecko that you need its the GeckoOS App that you need along with Homebrew channel.

  2. #82
    Junior Member wiihacker3434's Avatar
    Join Date
    Apr 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    Quote Originally Posted by sp2esspytood View Post
    which i haven't. i'm a 'severe' newbie.

    but from what I've tried to understand, TH didn't work before but now it does in which i've put the newer version on my 64MB (micro) SD card.

    so here's my testimony: i've done exactly as several guides have told me to do having to bare with what i had to work with (the only available SD card reader i have is a nokia 5500 sport which is watertight and as such the SD card slot is behind the battery ) every single outcome is the same.

    from the word 'reverse' the prompt shows but ends or hangs quickly without a hint of actually achieving anything. looking at the text i find everything starts to go wrong at:

    reading boot.dol:
    boot.dol not found (-1), reading boot.elf:
    failed to read boot.elf (-1)!
    no code found to load, hanging.

    at this point i unplug the wii from the back and do everything all over again.

    so if what you've said was true in page one... i guess i should stick with pc gaming.

    is there the slightest chance i missed a tiny detail? or is there no hope for me at this time.
    Had this problem too. You have to get a proper SD card. That means it cant be micro or mini. The homebrew can be loaded from a micro i think but when installing new things i'd stick to the sd. I mostly play my 360 more than my wii now I dont no y i pur that in
    My Mario Kart code: 5155-4596-5913
    Add me plz

    My wii code: 6902 8712 1982 0222

  3. #83
    Junior Member
    Join Date
    Oct 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by taziker View Post
    I heard 'they' have managed to bypass 3.3 and got TW hack workin again...
    Where did you see this ??

    I did the 3.3 upgrade without reading all the warnings.. Im now stuffed

  4. #84
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    The current update is an update to the existing 3.3 without changing the firmware version (aka Rev2). So it was correct that when 3.3 first came out a new TP hack was created to work for 3.3 but now they have patched thatability.

  5. #85
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Ok for one you can use a micro for homebrew, trust me. Also if you have cIOS cFw you can run a downgrader to get off the new 3.3

  6. #86
    Junior Member
    Join Date
    Oct 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Wiiwouldliketohack View Post
    Ok for one you can use a micro for homebrew, trust me. Also if you have cIOS cFw you can run a downgrader to get off the new 3.3
    can the cIOS be installed even after the new 3.3 update ?

  7. #87
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    I do not believe so.

  8. #88
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by coleas View Post
    can the cIOS be installed even after the new 3.3 update ?
    You can downgrade to the old 3.3 and install the cIOS

  9. #89
    Junior Member
    Join Date
    Oct 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChrisChown View Post
    You can downgrade to the old 3.3 and install the cIOS
    No you can't unless you know something I don't. The downgrader requires cIOS to run. So if you didn't install cIOS before the update you wont be able to, hence no downgrade.

  10. #90
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Exactly , cIOS is what you need to do anything now a day

Page 9 of 11 FirstFirst ... 7891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •