Page 51 of 63 FirstFirst ... 41495051525361 ... LastLast
Results 501 to 510 of 628

Thread: Update 4.2 out!

  1. #501
    Junior Member
    Join Date
    Nov 2008
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I trust bannerbomb.
    Do I have to post a tutorial on youtube so you can see what I'm doing? How to install HBC on 4.2?

  2. #502
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    That's what im thinking but using AnyTitleDeleter to do that, doesn't really make sense if you can use cIOS38-rev14 to overwrite it.
    Not to sound like a newb but wouldn't that brick it?

    Edit *I am going to make a video about what I do and then everyone can see I am doing everything right*

  3. #503
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up

    Great that this is out and working. Im sure a full on hack is on the way. For now I could reinstall hackmii/bootmii. So now a way to get rid of the stubbed ios. Should I venture with the title deleter, or just wait? From lessons past, Im waiting. Thanks to all who helped out with this!!!

  4. #504
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Please wait. Do not use AnyTitleDeleter. Didn't you post the other night that you had no IOSes over the value of 70?

  5. #505
    Junior Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    5
    Thanked 0 Times in 0 Posts
    hmm. i still cant get gecko os to load and the wad manager still freezes. i should probably wait till Specific instructions for a virgin wii 4.2 come out :-/

  6. #506
    Junior Member
    Join Date
    Nov 2008
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I might of figured it out, but I'm not sure. It might take a few minutes/ hours/ days/ weeks & months. I will keep you updated

    Please don't use AnyTitleDeleater

  7. #507
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    <object width="500" height="405"><param name="movie" value="http://www.youtube.com/v/1GBpNGOU89s&hl=en&fs=1&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/1GBpNGOU89s&hl=en&fs=1&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="500" height="405"></embed></object>

    I know the forum members who claim I am an idiot will still think that way about me even after this vide but here it is.

  8. #508
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I didn't watch the video because I didn't call you stupid or whatever was going on a few hours ago. Anyway, I understand that trying to reinstall IOS36 failed-was it v1042?

    So, a couple of things: 1) the new bannerbomb seems to be working well for most folks-give that a try; 2) it could be that IOS249 looks available, but is nonfunctional-maybe you could try reinstalling that pesky IOS36 wad but select IOS250 with Wad Manager just to see what happens.

  9. #509
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by gen3sf View Post
    I didn't watch the video because I didn't call you stupid or whatever was going on a few hours ago. Anyway, I understand that trying to reinstall IOS36 failed-was it v1042?

    So, a couple of things: 1) the new bannerbomb seems to be working well for most folks-give that a try; 2) it could be that IOS249 looks available, but is nonfunctional-maybe you could try reinstalling that pesky IOS36 wad but select IOS250 with Wad Manager just to see what happens.
    In the video,bro. I reinstalled IOS36 AND used banner bomb. I didn't try 250 yet, maybe I can try that. Also I remember before I deleted my HBC off my system menu it was IOS61, would that mean anything? Should I try maybe reinstalling that one instead?

    I know you didn't call me stupid but other forum members did. I won't mention name because I rather have friends then enemies here. I didn't call you stupid either bro. I am just tired of being a called a newb when all I ask is for is a little help. Know what I'm saying?

  10. #510
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah. The Indiana pwns brouht back some ios over 200 but it seems they're all nonfunctional. Stubbed in place or something. But they are there! Progress. The new bannerbomb works great as well. A fix is close!

Page 51 of 63 FirstFirst ... 41495051525361 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •