Page 49 of 63 FirstFirst ... 39474849505159 ... LastLast
Results 481 to 490 of 628

Thread: Update 4.2 out!

  1. #481
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by stupidgamer1 View Post
    You don't have to be so mean to people who simply don't understand something in wii hacking. We ask help and you can do that without putting others down that have problems or making them sound retarded. We simply don't know how to do this stuff and ask those who understand it throughly.

    I don't understand wii hacking very well. One person told me to uninstall "IOS 30" with cioSCORP uninstall and then "re-install IOS 30" then to run hackmii and I shouldn't get that message. Then YOU come on and say IOS 36 and run wad manager. So see that's F***ING confusing right there. Am I suppose to uninstall\Re-install IOS 30 or 36 ALSO how in blue hell do you install a WAD WITHOUT the homebrew channel?

    I was told by "Gen3SF" to UNINSTALL (You do this by deleting the channel according to "Hackmii Readme" text)the homebrew channel and run the "Hackmii installer" using the Smash stack exploit which in my video shows that. So please tell me what I should do? What files do I need to do what needs to be done to work this thing. Once I get HBC working again in full glory I promise to shut the hell up until the next update since I am such a bother when I have a issue with trying to enjoy homebrew like the rest of the scene.
    You have the cheek to quote my message and state that no one will help you, when in the actual post you quoted the answer is highlighted in red!

    Jesus there's noob's and there's noob's but you take the piss.

    Read the Fuc*ing red writing!
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  2. #482
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    well. it says can't find "boot.elf" so I renamed wad_manager1.4.dol to boot.elf. Now I get a "No valid ELF image detected,retrying"
    "No SD card found (-2)"
    "USB gecko not found"
    "No code found to load,hanging"

    *sighs*

  3. #483
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    boot.dol, not boot.elf. Also if you want you can try the new bannerbomb

    NEW BANNERBOMB!! STILL UNDER TESTINGS, USE AT OWN RISK!!!!
    on GBAtemp.com: testing the bannerbomb

    to use it, just place the contents in the root of the SD card, next to Hackmii installer. Go to the SD card menu (the one at the system menu, bottom left, writes SD on it, cant miss it, NOT in Data management any more!!). Hackmii should load!!

    http://qoid.us/aad6a_v.zip

  4. #484
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by stupidgamer1 View Post
    well. it says can't find "boot.elf" so I renamed wad_manager1.4.dol to boot.elf. Now I get a "No valid ELF image detected,retrying"
    "No SD card found (-2)"
    "USB gecko not found"
    "No code found to load,hanging"

    *sighs*
    are you trying to load ,loadmii? is it a dol or elf file you have?
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  5. #485
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by messie View Post
    boot.dol, not boot.elf. Also if you want you can try the new bannerbomb

    NEW BANNERBOMB!! STILL UNDER TESTINGS, USE AT OWN RISK!!!!
    on GBAtemp.com: testing the bannerbomb

    to use it, just place the contents in the root of the SD card, next to Hackmii installer. Go to the SD card menu (the one at the system menu, bottom left, writes SD on it, cant miss it, NOT in Data management any more!!). Hackmii should load!!

    http://qoid.us/aad6a_v.zip
    ah new bannerbomb, does it run on 4.1? just curious LOL
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  6. #486
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    according to testings, works for most people, from 4 to 4.2

  7. #487
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    works on 4.1, much easier to run as well :-) happy days.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  8. #488
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by technom8t View Post
    are you trying to load ,loadmii? is it a dol or elf file you have?
    was trying to run "Wadmanager1.4.dol" with smash bros brawl smash stack exploit. However it wouldn't load unless it was a .elf file. So I just renamed it because it won't load unless it's a boot.elf file. smash stack won't load anything else then hackmii though.

    new bannerbomb? I guess I'll try this let's see if hackmii gives me issues.

    *update* Banner bomb gives me the same error that SSBB smash stash exploit gives me when trying to install homebrew channel. "no vulnerable IOS"
    Last edited by stupidgamer1; 10-01-2009 at 03:20 PM.

  9. #489
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try to load this if still does not work:
    http://loadmii.googlecode.com/files/loadMii_0.3.zip

    have also wadmanager boot.dol in apps folder>>>> , root:\apps\wadmanager\boot.dol


    where boot.dol os wadmanager.dol renamed

    or try this loader . elf
    http://loadmii.googlecode.com/files/...ilightHack.zip
    Last edited by messie; 10-01-2009 at 03:20 PM.

  10. #490
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by messie View Post
    funny thing, igot report from jamie that bootmii was still there ad boot2 after he updated/.. strange thing...
    That is strange. As more reports come in it seems that the Nintendo upgrade is quite buggy and ends up being inconsistent in what it accomplishes. Make's it it difficult to evaluate, I hear that someone is able to do something and then 10 others can't do the same. Turns out that the one had something like Jamie-an IOS that did not get stubbed.

    Some modded Wiis retained their HBC; some chip mods bricked, others were fine. A number of non-hacked Wiis have errors or are bricked. What a mess.

Page 49 of 63 FirstFirst ... 39474849505159 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •