Page 44 of 63 FirstFirst ... 34424344454654 ... LastLast
Results 431 to 440 of 628

Thread: Update 4.2 out!

  1. #431
    Junior Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    5
    Thanked 0 Times in 0 Posts
    or rather the "IOS"s

  2. #432
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    250 wad??

    So Ive seen a few different messages as to run the cios installer with ios 250? How does one do that? I have a 4.2 with hbc up and running, and wad manager running... Just cant seem to install the right cios to get things up and running again after the update...

  3. #433
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    run cios38rev14 installer, and choose ios250&SD card. If that does not work, try others, like 202,222,223,249

  4. #434
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by stupidgamer1 View Post
    Thank you very much bud. I am going to go try it. If I run into any problems I'll be back to explain them. Thank you very much for taking the time to help me!
    well I'm screwed. I just go the exploit to work and it said it can't continue because there is no known vulnerable IOS installed on this wii (Horsecrap, Everything was working fine before the stupid HBC was upside down) and it says for the latest version go to bootmii.org and if this is the latest version...well suck it." So great what do I do now? All I did was uninstall HBC and I'm trying to reinstall using hackmii 0.5 *sigh* any suggestions on what to do?

    This is what I did before this.
    Installed HBC.
    Installed Waninkoko's hacked 4.2 firmware
    HBC channel was upside down.
    Deleted HBC and tried Smash Stack exploit
    Bootmii can't be used because of no Vulnarable IOS.
    I used trucha bug to get IOS249 back when I first hacked my wii.

    I know I am probably done for when it comes to my wii now....however if anyone wants to give me a hand if there is a way and tell me what I should do to fix this. I have boot mii on a SD card for "boot2" but I doubt that'll help anything.
    Last edited by stupidgamer1; 09-30-2009 at 10:42 PM.

  5. #435
    Junior Member
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Unhappy

    well im about ready to give up. i tried that "cios38rev14" and as soon as i went into it it asked me which IOS i wanted to use and i tried a couple different ones, (202,222,223) were not even available for selection... no matter what i chose, the music would continue to play but it would freeze and my wiimote would disconnect.

  6. #436
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Bah I now know I did something dumb.. Got ahead of myself, and did some things I didnt quite understand. Fortunately, and still not knowing quite now, I have a working wii, working HBC, and emulators.. usb loader crashes, and I cannot install cIOS38r14 as I have no ios over 70... I deleted them before I knew what I was doing with any title deleter... So now I guess I have to sit back and wait, as I see no other way of creating higher ios, with the new update... I could have fixed this if I just would have waited.. But live and learn... I was really just updating in hopes of getting some n64 wads to work right... We shall see..

  7. #437
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    If you cannot get cios38rev14 to work, then you should just wait

  8. #438
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by stupidgamer1 View Post
    well I'm screwed. I just go the exploit to work and it said it can't continue because there is no known vulnerable IOS installed on this wii (Horsecrap, Everything was working fine before the stupid HBC was upside down) and it says for the latest version go to bootmii.org and if this is the latest version...well suck it." So great what do I do now? All I did was uninstall HBC and I'm trying to reinstall using hackmii 0.5 *sigh* any suggestions on what to do?

    This is what I did before this.
    Installed HBC.
    Installed Waninkoko's hacked 4.2 firmware
    HBC channel was upside down.
    Deleted HBC and tried Smash Stack exploit
    Bootmii can't be used because of no Vulnarable IOS.
    I used trucha bug to get IOS249 back when I first hacked my wii.

    I know I am probably done for when it comes to my wii now....however if anyone wants to give me a hand if there is a way and tell me what I should do to fix this. I have boot mii on a SD card for "boot2" but I doubt that'll help anything.
    use hackmii 5 installer/ anything lower than that will not install

  9. #439
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by jamieupanddown View Post
    use hackmii 5 installer/ anything lower than that will not install
    Bro, That is what I did. I tried to use hackmii 5 and I got that message. I deleted HBC because it was upside down and I couldn't get it to work because the way it worked was HARD to navigate so I was told to deleted the channel and reinstall but when I tried to reinstall with hackmii installer 5 I get the message "can't install HBC because of a no known vulnerable IOS installed on this wii get the latest version and if this is.........suck it" I'll try again just for craps and giggles I'll post my results and even put up a PIC if it helps.

    *EDIT* I got this "log" on my SD card. HackMii v0.5 installer starting up
    PVR = 00087102
    running under IOS 36 rev 0xd17
    121 titles are installed
    Found IOS 57: revision: 0x161d*
    Found IOS 56: revision: 0x151d*
    Found IOS 70: revision: 0x1a1f*
    Found IOS 250: revision: 0xffff*
    Found IOS 249: revision: 0xe*
    Found IOS 61: revision: 0x151d*
    Found IOS 53: revision: 0x151e*
    Found IOS 38: revision: 0xf1b*
    Found IOS 16: revision: 0x200.
    Found IOS 60: revision: 0x1900*
    Found IOS 55: revision: 0x151e*
    Found IOS 254: revision: 0x3.
    Found IOS 50: revision: 0x1400.
    Found IOS 51: revision: 0x1300.
    Found IOS 10: revision: 0x300.
    Found IOS 37: revision: 0xf1d*
    Found IOS 36: revision: 0xd17*
    Found IOS 14: revision: 0x208*
    Found IOS 35: revision: 0xd15*
    Found IOS 33: revision: 0xc13*
    Found IOS 34: revision: 0xd14*
    Found IOS 28: revision: 0x60e*
    Found IOS 22: revision: 0x40d*
    Found IOS 31: revision: 0xd15*
    Found IOS 30: revision: 0xb00.
    Found IOS 21: revision: 0x30e*
    Found IOS 20: revision: 0x100.
    Found IOS 17: revision: 0x307*
    Found IOS 15: revision: 0x20b*
    Found IOS 13: revision: 0x111*
    Found IOS 12: revision: 0x10d*
    Found IOS 11: revision: 0x100.
    Found IOS 9: revision: 0x30a*
    Found IOS 2: revision: 0x1e1.
    Found IOS 4: revision: 0xff00.
    IOS versions: Installer: 0, HBC: 30, DVDX: 30
    launching IOS for the installer...failed to reload IOS for the installer (-12544)
    starting preparationspreparations done!This installer can [31;1mNOT[37;1m continue!

    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to
    security reasons.

    Look for an updated version at:
    [36;1mhttp://bootmii.org[37;1m

    If this is already the latest version... well, suck it.

    I am uploading a video on what it's doing on youtube and I'll link it here so it can be seen what it's doing.
    Last edited by stupidgamer1; 10-01-2009 at 12:57 AM.

  10. #440
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    <object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/YJTdHtw4o6Y&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/YJTdHtw4o6Y&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

    Here it is. Sorry I am not very good at using cameras I hope you can see what I'm talking about.
    Last edited by stupidgamer1; 10-01-2009 at 01:05 AM.

Page 44 of 63 FirstFirst ... 34424344454654 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •