Page 41 of 63 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 628

Thread: Update 4.2 out!

  1. #401
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by messie View Post
    thats right ppl! cant you wait a little??

    messie
    ok/ ive deleted all using anytitle deleter except sysmenu and ios

    do i need to uninstall bootmii as well? or wont that matter??

  2. 1 User Says Thank You jamieupanddown For This Useful Post


  3. #402
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    what wad do I need to use firmware updater 4.2?

  4. #403
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by jamieupanddown View Post
    GIVE ME HALF AN HOUR ok
    OK the simple answer is if all wiis come with ios 250 then yes/ i deleted ios 250 using anytitle deleter (dumb f*ck) so i cant install anything.
    however i didnt uninstall bootmii so im fine.

    the big question is...
    is ios 250 there from new.
    i dont really know a great deal about ios this bla bla bla.

    all i know is i use this wad manager

    Free File Hosting Made Simple - MediaFire
    and select ios 250

    but ive installed this bellow before using wad manager
    so if cios38 rev 14 wont load as an app for you via homebrew using ios 250
    then i dont know. messie will have an answer!!!!

  5. 1 User Says Thank You jamieupanddown For This Useful Post


  6. #404
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    sorry just butted in lol, not sure whats going on, but if he has access to wad manager i have IOS250.WAD that he can install??
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  7. 1 User Says Thank You technom8t For This Useful Post


  8. #405
    Junior Member
    Join Date
    Nov 2008
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    how do I get gecko to work on the new hbc. It loads and stays on a black screen. No bootmii installed

  9. #406
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    ok something weird happened. I installed the hackmii 0.5 with the homebrew channel and then installed the 4.2 like I was supposed to. now my HBC display is upside down! (this happend after installing the firmware updater) is there any way to fix this? Thanks. I have a question though,could I reinstall homebrew channel or would it be wise not to at this point? Any answer would be appreciated.
    Last edited by stupidgamer1; 09-30-2009 at 06:03 PM.

  10. #407
    Junior Member
    Join Date
    Nov 2008
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Anyone want to play backups on 4.2, whats that "N" killed gecko. No they didn't
    Install IOS36-64-V1042 wad (use ios250) with wad manager. Bam, Gecko works. Have fun playing backups.

    If this helped, please thank me.

  11. #408
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by stupidgamer1 View Post
    ok something weird happened. I installed the hackmii 0.5 with the homebrew channel and then installed the 4.2 like I was supposed to. now my HBC display is upside down! (this happend after installing the firmware updater) is there any way to fix this? Thanks. I have a question though,could I reinstall homebrew channel or would it be wise not to at this point? Any answer would be appreciated.
    It's the HBC 1.0.4 that displays upside down with certain IOS conditions such as when cIOSCORP installed. Use the older version of HBC 1.0.3 and see if that takes care of the problem.

  12. #409
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by gen3sf View Post
    It's the HBC 1.0.4 that displays upside down with certain IOS conditions such as when cIOSCORP installed. Use the older version of HBC 1.0.3 and see if that takes care of the problem.
    I am having a difficult time finding version 1.0.3. I have the new one installed.
    could you tell me where I could find it,please? Thank you

  13. #410
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by stupidgamer1 View Post
    I am having a difficult time finding version 1.0.3. I have the new one installed.
    could you tell me where I could find it,please? Thank you
    I'm sorry, I got mixed up with another question. You are on 4.2 with the flipped HBC. Actually you do need to use the new HBC version-for you could just be a bad install. Try to uninstall and reinstall HBC-you need the new Hackmii. Sorry about my mixup.
    Last edited by Gen3SF; 10-01-2009 at 04:10 PM.

Page 41 of 63 FirstFirst ... 31394041424351 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •