Page 1 of 17 12311 ... LastLast
Results 1 to 10 of 169

Thread: cIOS38 rev14 Released

  1. #1
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts

    cIOS38 rev14 Released

    cIOS38 rev14 was released yesterday night after a long wait, it fixes a lot of the bugs and adds some new features too.
    The 002 error fixing has been removed from the cios to improve speeds and is now left to the loader to implement, so get yourself an up to date loader!
    The most anticipated feature, the NAND emulation will require a separate app to work, hopefully released by the end of the month. Disc channel loading has been fixed too so when used in conjunction with softcorp should make a cioscorp v3 that will work on LU64+ models.

    Changelog

    - Support for games with new error 002.
    - DIP plugin updated (cover commands emulation fixed).
    - ES plugin updated.
    - FFS plugin updated.
    - EHCI module improved.
    - SDHC module improved.
    - FAT module improved.
    - Implemented new anti error 001 system.
    - Anti error 002 system removed.
    - NAND emulation system added (from SD/USB device).
    - Content override system added (from SD/USB device).
    - System Menu support (Disc Channel works again).
    - Installer support for cBoot2.
    - Installer support for all IOS.
    - Some bugs fixed.

    Download - Mirror with IOS38 for WAD install


  2. #2
    New Member
    Join Date
    May 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    woot! gonna give this a go.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    179
    Thanks
    9
    Thanked 14 Times in 14 Posts
    Nice I was just looking for this.Hopefully it'll fix the problem with UsbLoader and having to restart the Wii every time to play a new game.(didn't feel like rolling back to Rev10)
    - Some bugs fixed.
    Will let you know if that includes mine.
    LISTEN TO ME!.... at your own risk.T&C may Apply.

  4. #4
    New Member
    Join Date
    May 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gforced View Post
    Nice I was just looking for this.Hopefully it'll fix the problem with UsbLoader and having to restart the Wii every time to play a new game.(didn't feel like rolling back to Rev10)
    Will let you know if that includes mine.
    Thats what i'm hoping for too!

  5. #5
    Junior Member
    Join Date
    May 2009
    Posts
    179
    Thanks
    9
    Thanked 14 Times in 14 Posts
    yeah it's mainly so i don't have to reconnect that bloody 2nd controller everytime.Thats what bugs me.
    LISTEN TO ME!.... at your own risk.T&C may Apply.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    works perfect

  7. 1 User Says Thank You JannikN For This Useful Post


  8. #7
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Working great for me. I read up over at gbatemp and followed some of the advice over there. I was using usb loader gx ver. 648. I upgraded to cios 14, deleted my config files on the sd card, and upgraded usb loader gx to 656 still using my forwarder channel. Works perfect and no rebooting to play games.

  9. #8
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Then right after I found and downloaded this last night it finally surfaces here. I had to find it somewhere else cause the link at Waninkokos site was down or receiving some major serious traffic.*L* All seems to be running smooth with this new version.

  10. #9
    Junior Member J2damuahz's Avatar
    Join Date
    Jul 2009
    Location
    Bronx, NY
    Posts
    6
    Thanks
    9
    Thanked 0 Times in 0 Posts
    installed last night and no problems!! thanx

  11. #10
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    6
    Thanked 1 Time in 1 Post

    ???

    Hi all...
    Does this mean i just install this over the top of the rev13 i have or do i need to delete rev13 first??? Before i install rev14????? Also ive been told to d/l (neogamma r6) due to the 002 error i was getting when i tried running wii sport resort !! i tried it in neogamma 4 backup loader and i was getting the 001 error!!! can some1 plz help me as now im a little confused! all was fine when i was using gamma 03 with rev 7 lol !!! until wii sports resort!! would be really greatful if some1 could point me in the right direction lol

    thx alot
    Last edited by funkyphil; 07-27-2009 at 09:04 AM.

  12. 1 User Says Thank You funkyphil For This Useful Post


Page 1 of 17 12311 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •