Page 4 of 17 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 169

Thread: cIOS38 rev14 Released

  1. #31
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @jam - r14 no longer has the 002 fix built in, get a loader that does it (neogamma, usb gx)

    @tono - seems to be something wrong with dual layer detection...i'll keep an ear to the ground for mor info

    @bama - thats true, but if your setup works then leave it for now

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #32
    Junior Member
    Join Date
    May 2009
    Posts
    179
    Thanks
    9
    Thanked 14 Times in 14 Posts
    Install rev 14 over the top no need to uninstall.
    Just make sure when you run NeoGamma R6 to enable on 002 error fix in settings.
    An you should be fine funkyphil.
    LISTEN TO ME!.... at your own risk.T&C may Apply.

  4. 1 User Says Thank You gforced For This Useful Post


  5. #33
    New Member ctantra's Avatar
    Join Date
    Jul 2009
    Posts
    54
    Thanks
    16
    Thanked 6 Times in 6 Posts

    Installing cios38 rev14

    Hi Dogeggs
    I have Korea Wii changed to USA Wii with firmware 3.2U, cios36 rev7, neogamma r4 rc2, hbc installed.

    Can I just install the cios38 rev14 using hbc without following your step in Easy way to get cios on ANY Wii?

    Thanks

    Oh yes, can I still in firmware 3.2 and neogamma r4 rc2 after installing to cios38r4?

    I'm sorry Dogeggs to PM you, I'm really nubie hear
    Last edited by ctantra; 07-28-2009 at 02:52 AM.

  6. #34
    Junior Member mcav's Avatar
    Join Date
    May 2009
    Location
    Townsville, North Queensland, Australia
    Posts
    51
    Thanks
    22
    Thanked 7 Times in 7 Posts
    Thanks will install later in the week when i have time on 4.1 e i also see wad manager 1.5 has been released

  7. #35
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by jammasta1 View Post
    Hey guys,
    I upgraded to ios38 v14 from ios36 v9. Games that I didnt have error #002 problem with, now all the gams have that problem when I load them. I was using a USB Loader 1.1 before and have upgraded to 1.5. Also thought upgrading it with 4.1 would do it...nothing seems to work. Any suggestion guys? Like everyone else, I was did the upgrade to play Wii Sports Resort...now I cant play anything lol.
    This is probably due to the fact that Error 002 fixing has been removed from the CIOS. This is now left to the loader to handle. I know there's an option in USB Loader GX you can enable to tackle this problem. I'm not sure about USB loader 1.5 (I've never used that one).

    Quote Originally Posted by goku1337 View Post
    where did you get loader gx ver. 648
    Download the installer here and update through the internal updater (Start USB Loader GX, go to Settings and click Update). The latest rev. is 661 atm.

  8. 2 Users Say Thank You to Tiamat For This Useful Post


  9. #36
    New Member stimpy2300's Avatar
    Join Date
    Dec 2008
    Posts
    103
    Thanks
    9
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Dogeggs View Post
    cIOS38 rev14 was released yesterday night after a long wait, it fixes a lot of the bugs and adds some new features too.
    The 002 error fixing has been removed from the cios to improve speeds and is now left to the loader to implement, so get yourself an up to date loader!
    The most anticipated feature, the NAND emulation will require a separate app to work, hopefully released by the end of the month. Disc channel loading has been fixed too so when used in conjunction with softcorp should make a cioscorp v3 that will work on LU64+ models.

    Changelog

    - Support for games with new error 002.
    - DIP plugin updated (cover commands emulation fixed).
    - ES plugin updated.
    - FFS plugin updated.
    - EHCI module improved.
    - SDHC module improved.
    - FAT module improved.
    - Implemented new anti error 001 system.
    - Anti error 002 system removed.
    - NAND emulation system added (from SD/USB device).
    - Content override system added (from SD/USB device).
    - System Menu support (Disc Channel works again).
    - Installer support for cBoot2.
    - Installer support for all IOS.
    - Some bugs fixed.

    Download - Mirror with IOS38 for WAD install
    Dogegg,

    Great to see you again! Going to try this out. Hey look for a PM from me later today... Had a question that I need your help with.

    Looks like it's time to get a USB loader.

    stimpy2300

  10. 1 User Says Thank You stimpy2300 For This Useful Post


  11. #37
    New Member
    Join Date
    Jul 2009
    Location
    tipton
    Posts
    17
    Thanks
    17
    Thanked 1 Time in 1 Post

    cIOS38 Rev14

    Ive installed this and i cannot get the system disc loader to play the copies any idea,s how to enable it again.

  12. #38
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    yea, im new, so i don't really understand how this works, but i keep getting error ret=-1017 everytime it try to install rev14. Should i use a lower rev ?

  13. #39
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @morphed - you need a loader to play games...search neogamma r6

    @ninja - 1017 means it corrupting somewhere, try re downloading, re formatting your card or a different card.

  14. #40
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @morphed - you need a loader to play games...search neogamma r6

    @ninja - 1017 means it corrupting somewhere, try re downloading, re formatting your card or a different card.
    yea, but im able to use neogamma r6 and i have rev7, should i get a lower rev? and do i really need a higher rev?

Page 4 of 17 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •