Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 169

Thread: cIOS38 rev14 Released

  1. #21
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    6
    Thanked 1 Time in 1 Post

    Hell Yeah

    Dogeggs ur STAR m8 thx very much for ur time and Patience !!!!
    " sorted it "

    thx again
    funky

  2. #22
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dadi40 View Post
    Working great for me. I read up over at gbatemp and followed some of the advice over there. I was using usb loader gx ver. 648. I upgraded to cios 14, deleted my config files on the sd card, and upgraded usb loader gx to 656 still using my forwarder channel. Works perfect and no rebooting to play games.
    where did you get loader gx ver. 648

  3. #23
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hi,ive downloaded the cios 14 installer but when i load it up it just freezes up,i can see the first screen that loads up and can here that music and the blue light for the disc drive stays on,but i can't do anything,its like the wii-mote ain't working.......any ideas?

    cancel all of the above....it was cos i used the loadmii app to run the installer,what a noob.....
    Last edited by adastoy; 07-27-2009 at 10:52 PM. Reason: for trying to take shortcuts.....

  4. #24
    Junior Member Violator's Avatar
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    14
    Thanked 3 Times in 3 Posts
    thanks dogeggs. ur sig is the best
    ios cat iz in ur wiiz watchin ur isoz

  5. #25
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys,
    I upgraded to ios38 v14 from ios36 v9. Games that I didnt have error #002 problem with, now all the gams have that problem when I load them. I was using a USB Loader 1.1 before and have upgraded to 1.5. Also thought upgrading it with 4.1 would do it...nothing seems to work. Any suggestion guys? Like everyone else, I was did the upgrade to play Wii Sports Resort...now I cant play anything lol.

  6. #26
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by jammasta1 View Post
    Hey guys,
    I upgraded to ios38 v14 from ios36 v9. Games that I didnt have error #002 problem with, now all the gams have that problem when I load them. I was using a USB Loader 1.1 before and have upgraded to 1.5. Also thought upgrading it with 4.1 would do it...nothing seems to work. Any suggestion guys? Like everyone else, I was did the upgrade to play Wii Sports Resort...now I cant play anything lol.
    What version wii?
    Where did you get R14 from?
    What version GX Loader were you using?
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  7. #27
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bug in SSBB videos...

    Installed cIOS38v14 from cIOS36v9 and now SSBB get stuck halfway thru the How to play video, and asks to remove the disk and reset the wii.
    Can anyone reproduce this?

  8. #28
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Installed rev14 today, wad install. I use USB Loader CFG (v35a), upgraded from cIOS36 rev10, no noticable difference, except before I had to have a disc (any disc) in the Wii when playing de Blob thru USB Loader, now no more disc needed. All the newer games boot as usual, Splinter Cell (patched to 249) still no boot from USB Loader, boots from Neogamma 6 with a backup disc fine.

  9. #29
    Junior Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cios36

    I am still running CIOS36_rev10. With usbloader version 1.5. I take it I am way behind on updates. My wii is at version 4.0. Should I update it to the latest Cios? Also I read if you missed some of the other Cios updates dont worry they are all included in the newest update. Is that true?
    Last edited by bama9393; 07-27-2009 at 08:26 PM. Reason: hit wrong button

  10. #30
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    I just finished messing around with my Wii, I installed Cios14 and it was very impressive. I was on rev10 earlier and I tried setting GX to load as default in preloader and it would always give me a code dump, after installing rev14 it auto-loads without any problems. I tried out the usual backups that give me problems with the different revs, Boom Blox, Sports Resort, Mario Kart, Ghost Busters and Tiger Woods '10, they all worked fine and I did notice a nice increase in load speeds.

    Keep up the good work, this rev takes the cake so far!!
    MK WFC ID: 4468 9216 9667.... Let's play!

Page 3 of 17 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •