Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 151 to 160 of 169

Thread: cIOS38 rev14 Released

  1. #151
    New Member
    Join Date
    Aug 2009
    Posts
    76
    Thanks
    22
    Thanked 22 Times in 12 Posts
    i dont know what cios i had before(cios38 10 i think the one with the sonic symbol) but installed cios38 13b with no problems but now i just seen that cios38 14 is out, is this the latest version now, would i be best installing this one?
    Last edited by wiileet; 08-21-2009 at 02:37 AM.

  2. #152
    Junior Member
    Join Date
    May 2009
    Location
    UK
    Posts
    34
    Thanks
    23
    Thanked 1 Time in 1 Post

    Question ios 36 or ios 249?

    does it make a difference, i already have trucha bug on my 3.2e but i dont know if my ios 36 is patched i used this older guide to downgrade.

    http://www.wiihacks.com/recommended-...utorial-2.html

  3. #153
    Junior Member Mr.Ja's Avatar
    Join Date
    Aug 2009
    Location
    H-town
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have a wii 3.3 and i put a gx loader on there, but anytime i pick the channel and it flashes gx loader as if its about to start, but it goes back to the wii menu. any ideas on how i can get this right?

  4. #154
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hey man I appreciate that very much! I hope someone could point me in the right direction or provide a link to install the cIOS and the other stuff I would like to utilize such as the USBLoader and the a wad manager. Thanks for the time.

  5. #155
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by BurneyBoils View Post
    Hey man I appreciate that very much! I hope someone could point me in the right direction or provide a link to install the cIOS and the other stuff I would like to utilize such as the USBLoader and the a wad manager. Thanks for the time.
    Here you are: http://www.wiihacks.com/recommended-...s-any-wii.html

  6. #156
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by wiileet View Post
    i dont know what cios i had before(cios38 10 i think the one with the sonic symbol) but installed cios38 13b with no problems but now i just seen that cios38 14 is out, is this the latest version now, would i be best installing this one?
    If everything is working well and as you desire, there is no need to update to each new revision. Some Wiis are working as required by their owners with even older revisions. Only update if needed.

  7. #157
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Mr.Ja View Post
    i have a wii 3.3 and i put a gx loader on there, but anytime i pick the channel and it flashes gx loader as if its about to start, but it goes back to the wii menu. any ideas on how i can get this right?
    To get your usb loader working follow this tutorial: http://www.wiihacks.com/recommended-...s-any-wii.html.

  8. #158
    New Member
    Join Date
    Sep 2009
    Posts
    69
    Thanks
    4
    Thanked 45 Times in 23 Posts
    thanks a lot =]

  9. #159
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey i'm a bit of a noob with this stuff, my wii is softmodded to 4.1e with rev 10. It plays pretty much anything and have had no problems apart from it not playing nsmb. will this update help?.

  10. #160
    New Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trajiin View Post
    Hey i'm a bit of a noob with this stuff, my wii is softmodded to 4.1e with rev 10. It plays pretty much anything and have had no problems apart from it not playing nsmb. will this update help?.
    if you are experiencing any of the below problem or think you can benefit from them then go for it. it will not hurt and your compatibility will be up to date..

    Changelog

    - Support for games with new error 002.
    - DIP plugin updated (cover commands emulation fixed).
    - ES plugin updated.
    - FFS plugin updated.
    - EHCI module improved.
    - SDHC module improved.
    - FAT module improved.
    - Implemented new anti error 001 system.
    - Anti error 002 system removed.
    - NAND emulation system added (from SD/USB device).
    - Content override system added (from SD/USB device).
    - System Menu support (Disc Channel works again).
    - Installer support for cBoot2.
    - Installer support for all IOS.
    - Some bugs fixed.

Page 16 of 17 FirstFirst ... 614151617 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •