Page 15 of 17 FirstFirst ... 51314151617 LastLast
Results 141 to 150 of 169

Thread: cIOS38 rev14 Released

  1. #141
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by Snevel View Post
    I'm sticking with Rev 9. Had nothing but problems with eveyone since.
    This is my problem as well. Using Rev 9, I dont have any problems that a reboot of the Wii cannot sort. Using Rev 14, none of my drives that are recognised previously work.

    Suppose the old saying applies here - if it ain't broke, leave it !

  2. #142
    New Member omgmaserati's Avatar
    Join Date
    Jun 2009
    Location
    United States
    Posts
    260
    Thanks
    32
    Thanked 146 Times in 47 Posts
    I have a LU64 wii with the LU64 fix... I have never installed IOS38 i think (but I can play backups through the backup loader so idk). I was in the process of installing rev 14 today and my wii gets this blue screen that says "hardware error 102" so when I restarted my wii the homebrew channel was gone. and now I cant re install it using bannerbomb (i have 4.0 btw) cuz when I insert the SD card it says "EXCEPTION DETECTED".

    I am so confused cuz it seems im the only one who has had this problem. and I would really like my Homebrew channel back...

    I can still play backup games though cus I installed the backup launcher as a channel. someone please help.... sorry if this is off topic
    Last edited by omgmaserati; 01-06-2010 at 08:35 PM.

  3. #143
    trE
    trE is offline
    Junior Member
    Join Date
    May 2008
    Posts
    66
    Thanks
    3
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by thescot33 View Post
    T
    All games load fine except one, Are you smarter then a 5th grader

    Prior to updateing to R14 it worked

    After the update it shows the blip of green screen then goes black - I've tried the 002err fix - nothing

    Any suggestions - as I said it worked fine before
    have you tried to force video in the settings to your region?

  4. #144
    Junior Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Thumbs up works great!!

    Just installed rev14 via network install and everything worked perfectly. It did have to retry a few times to initialize the network, but after that it installed right on top of my old rev7 with no issues.

    I also took the liberty of removing my old neogamma r2 with anytitle and installed NG r6. I dont have a lot of the games that give people problems nor am I using USB loader, but I do have a dvd backup of Ghostbusters. This game never worked for me at all, and now it works since upgrading, but I have to do the eject/reinsert trick. Like I said I skipped straight from rev7 to rev14 so I am not in any position to say rev14 works better than 13a, but it works a hell of a lot better than rev7

  5. #145
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey i have a problem with my wii. It's a korean wii and i bought a wiikey 2 solderless mod chip and u know when u install a wiikey 2 u suppose to insert a game disc of the wii's region. well i did the opposite i insert mario kart USA in it spinned and it stopped. Bad mistake i didnt suppose to done that, but anyway A question mark had pop up
    and now it can't play my original or backup games and i don't know what to do and the wiikey 2 has not have a korean config disc plz anyone i need help!!!!!!!!!!!!! i know u guys r looking at this reply everywhere i just need help with this i dnt want to spend any more money on a new wii plz and thx

  6. #146
    New Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    thanks for a heads up on this!!

  7. #147
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    guys, please help me. my wii is running on 3.2U, the first time i update the cios 38 rev 14 using IOS38-64-v3610.wad was successful. But after i downgrade to cios rev 10, now i wanted to upgrade it back to cios 38 rev 14 using IOS38-64-v3610.wad, it cannot work. Althrough the update said successful, but when i start my Neogamma R7 , it says that im on cios rev 10.

    and last thing, i cannot update cios 38 rev 14 using boot.dol, it gives me a black screen after i pressed the LOAD on HBC.

    Thanks and waiting for reply xD, im really headache on this lol.

  8. #148
    Junior Member
    Join Date
    May 2009
    Posts
    179
    Thanks
    9
    Thanked 14 Times in 14 Posts
    Quote Originally Posted by d4rkboy View Post
    guys, please help me. my wii is running on 3.2U, the first time i update the cios 38 rev 14 using IOS38-64-v3610.wad was successful. But after i downgrade to cios rev 10, now i wanted to upgrade it back to cios 38 rev 14 using IOS38-64-v3610.wad, it cannot work. Althrough the update said successful, but when i start my Neogamma R7 , it says that im on cios rev 10.

    and last thing, i cannot update cios 38 rev 14 using boot.dol, it gives me a black screen after i pressed the LOAD on HBC.

    Thanks and waiting for reply xD, im really headache on this lol.
    Are you running? Preloader or such? i am not sure with neogamma i would have to check but can't you choose under settings or options the ios version you run.
    LISTEN TO ME!.... at your own risk.T&C may Apply.

  9. #149
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmm, i not really good at wii console, but i could see on my HBC, it shows that IOS 36

  10. #150
    Junior Member
    Join Date
    Jun 2009
    Posts
    28
    Thanks
    4
    Thanked 1 Time in 1 Post
    YAY! No more restarting the wii between games! Happy days, thanks Dogegg

    Is there a way I can just exit to the usbloader menu rather than the wii menu when I want to swap games (sorry if this is the wrong thread and it's already been answered elsewhere, I've been away for a while...)

Page 15 of 17 FirstFirst ... 51314151617 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •