Page 11 of 17 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 169

Thread: cIOS38 rev14 Released

  1. #101
    New Member Unit-DTH's Avatar
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    4
    Thanked 4 Times in 4 Posts
    @dogeggs

    Is there any program that you know of that you can use to delete parts of your wii's NAND? without using the HBC. Using bootmii's SD reading capability instead of having to go through HBC?

  2. #102
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    getting message "the device on the sd card slot cannot be used"

  3. #103
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Unit-DTH View Post
    Did that twice and still nothing... it seems like the HBC program has corrupted part of my NAND, well not the HBC but USB Loader GX combined with cIOS38_rev14. If I ever get it working again I am never upgrading to rev14 again that s#$t is horrible and filled with flaws.
    Take it easy, its not horrible, just different!

    Ok since you have bootmii, cant you put a cios downgrader dol file in the sd root and launch it from bootmii... I deleted my HBC on purpose just now and re -ran TP it worked, deleted it again and used preloader .29 to launch the anytitledeleter mod.dol and I was able to put my 3.2 back to the way it was. Everything still works fine.
    MK WFC ID: 4468 9216 9667.... Let's play!

  4. #104
    New Member
    Join Date
    Jan 2009
    Location
    Kitchener, Ontario, Canada
    Posts
    55
    Thanks
    16
    Thanked 7 Times in 7 Posts
    I installed cIOS38_rev14 and was wondering if there was a way that I could load my games from channels without getting the 002 error and without having to make a new channel for each of them.

    Is there a way or do I have to go back down to cIOS38_rev13?

  5. #105
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @unit - not that i know of - sorry

    @bus - at what point are you getting that msg?

    @jc - sorry no idea!

  6. #106
    New Member
    Join Date
    Mar 2009
    Location
    UK
    Posts
    83
    Thanks
    8
    Thanked 13 Times in 8 Posts
    I think i have fixed my main problem with rev14.
    What i did toi fix it i am not sure, but i will tell you every step i did before it started working

    1 Formated my SD card
    2 uninstalled all usb loaders i had
    3 used http://www.wiihacks.com/recommended-...s-any-wii.html to reinstall my cios's
    installed usb loader 628rev (i did step 2 using only the programs i have downloaded with the file TBR)
    4 checked cable on my hard drive and pluged it to left (or bottom) usb on my wii
    5 disconected my dock station from USB

    hey it worked!
    3

  7. #107
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    getting message "the device on the sd card slot cannot be used"

    getting this message when i try to load from channels from the sd.
    ie Data Management>Channels>SD
    even with HB channel no luck
    with the version 4.1U there is a new sd icon next to the Wii whcih gives the same message

  8. #108
    New Member Unit-DTH's Avatar
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by BrownLLamma View Post
    Take it easy, its not horrible, just different!

    Ok since you have bootmii, cant you put a cios downgrader dol file in the sd root and launch it from bootmii... I deleted my HBC on purpose just now and re -ran TP it worked, deleted it again and used preloader .29 to launch the anytitledeleter mod.dol and I was able to put my 3.2 back to the way it was. Everything still works fine.
    does your TP in this stand for twilight princess, cause if so then i am outta luck?

  9. #109
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    Yes, its twilight princess. Havent tried with bannerbomb, but running the hack from the begining seems to bring HBC right back to my menu, it just has to update each time I redo the hack.
    MK WFC ID: 4468 9216 9667.... Let's play!

  10. #110
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by busdriver View Post
    getting message "the device on the sd card slot cannot be used"

    getting this message when i try to load from channels from the sd.
    ie Data Management>Channels>SD
    even with HB channel no luck
    with the version 4.1U there is a new sd icon next to the Wii whcih gives the same message
    Not sure if this is your problem, but I read you are supposed to format your sd after softmodding 4.0 and 4.1, or the sd feature will not load or crash, have you tried formatting it?
    MK WFC ID: 4468 9216 9667.... Let's play!

Page 11 of 17 FirstFirst ... 910111213 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •