Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49

Thread: Ultimate USB Loader V7 Official Release

  1. #31
    New Member
    Join Date
    Mar 2009
    Posts
    25
    Thanks
    3
    Thanked 8 Times in 7 Posts
    Quote Originally Posted by magicmaker View Post
    Is there any way that the usb gecko adapter program could be inserted in this so that you can create your own codes?

    AS far as I know you have to use Gecko OS to create games.....Am I right???

    I know how to add cheats but i was thinking of buying an USB Gecko so that i can make my own. I don't want to have to wait for cheats to come out for games when I can just make them myself.

    If anyone knows if I can just run the program from USB loader or if I have to run it from the Gecko OS please let me know.......

    Thanks
    Bump........

  2. #32
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For some reason when I boot into the loader my Wiimote loses sync and stops working. I press buttons but all I get is the 4-LED flash on the controller. Home/Power don't work. Am I doing something really dumb? First day with a Wii, I've figured out the basics of homebrew but can't quite grasp the damn remote

  3. #33
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    there is a channel forwarder. just google it or go to wii mod central on yafaze.com they have a tutorial w/ a diff version but the forwarder should work just the same

  4. #34
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Acidrain1 View Post
    Anyone get this working as a channel?
    yes. use the forwarder on wii mod central on yafaze.com for help

    sorry for the double post. new to the forums
    Last edited by texaswiiman; 05-22-2009 at 12:19 PM. Reason: double post

  5. #35
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 2 Posts
    hi,

    I've got the USB loader up and running and have a most of my games up and running, but a few new games don't seem to work.

    The games that don't work are:

    Ghostbusters
    My Sims Racing
    Punch Out

    I have version3.2 firmware, a western digital 250 gig my passport hard drive. I'm not sure which version of the USB loader I was using, when i load it up it says USB Loader ultimate edition, I've downloaded a new version 7.4 based on waninkokos 1.5.

    When i try to load up one of the above games the screen flashes black than goes green and nothing else happens. The only way to re boot my Wii is then to unplug it and plug it back in.

    Does anyone know whats going wrong?

    thanks.

  6. #36
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by bark01 View Post
    hi,

    I've got the USB loader up and running and have a most of my games up and running, but a few new games don't seem to work.

    The games that don't work are:

    Ghostbusters
    My Sims Racing
    Punch Out

    I have version3.2 firmware, a western digital 250 gig my passport hard drive. I'm not sure which version of the USB loader I was using, when i load it up it says USB Loader ultimate edition, I've downloaded a new version 7.4 based on waninkokos 1.5.

    When i try to load up one of the above games the screen flashes black than goes green and nothing else happens. The only way to re boot my Wii is then to unplug it and plug it back in.

    Does anyone know whats going wrong?

    thanks.
    Not sure about that program, but If you use SD/USB GX Forwarder available as attachment to Softmod for Dummies 4.1 in Tutorial Section that will fix you problems. In program in menu 002 fix select Anti.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  7. 2 Users Say Thank You to Cressida For This Useful Post


  8. #37
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by Cressida View Post
    Not sure about that program, but If you use SD/USB GX Forwarder available as attachment to Softmod for Dummies 4.1 in Tutorial Section that will fix you problems. In program in menu 002 fix select Anti.
    Thanks for the quick reply but its not fixed my problem.

    I go into the homebrew channel.

    Select USB Loader GX, then select load.

    Select Ghostbusters.

    Select settings.

    Set Error 002 fix to ON.

    Save and then select back

    then select the game list.

    It goes black then green and freezes.

    I tried the same thing with MySims racing and the screen went black but didn't go green and my wii remote disconnected.

    Any other ideas?
    thanks



    ------

    from what i'rve read its down to cios38 rev 13a ive got an old version rev 8 I think. where can i download the cios38 rev 13a? tried google but all the links are down!
    Last edited by bark01; 07-05-2009 at 10:50 AM.

  9. #38
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    1
    Thanked 4 Times in 2 Posts
    get cios38 revA or B here:

    Downloads ?(USB Loader GX)?

  10. 2 Users Say Thank You to greevedogg For This Useful Post


  11. #39
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    use revision b. it is the most reliable.

  12. 1 User Says Thank You Banned Guy For This Useful Post


  13. #40
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by ThetaSigma View Post
    use revision b. it is the most reliable.
    I've tried them but my hard drive isn't recognised by them. So i think i'm stumped. I've got a western digital my passport 250 gig.

    Thanks for the help anyway

Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •