Results 1 to 2 of 2

Thread: Need Massive Help!!!!

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Need Massive Help!!!!

    as off last friday, my nintedo wii got the wiikey, i installed everything firmware the zelda hack all the stuff, i can play games like super mario galaxy mario kart and others and super smash brawl, but for somereason when i plug my wii into the power the light on the power is red but then as soon as i touch it or press eject *either one they do the same thing* It shuts of the wii like it has no power, is it because of the secret battery component, i have no clue but it wont turn back on, it wil just keep shutting off lastnight i took the battery out and back in the wii worked but doing the same procedue isnt working at all =( Please help. btw the battery is a Panasonic CR2032 v3

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    something may be shorting out...check your connections to the modchip 1st

    if pro modded... contact your modder...

    if you did it yourself....open it up....check..connections and try running it with the covers off and everything....

    Wiihacks Super Mod / Admin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •