Results 1 to 2 of 2

Thread: problem with modded Wii

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb problem with modded Wii

    I recently modded 2 wii's, one for myself and one for a friend. I used the Wiikey and had no problems doing the install. After installing the Wiikey I installed the 1.9b or 1.9g (I forget which) so I could play Super Mario Galaxy update. I played burnt copies of SMG, Metroid and Mario Olympic Games just to test the system out.

    About a week went by and I set my Wii up on another TV in another room. Now for some reason it won't read burnt discs (the same discs I played before on this Wii) but it will play originial copies.

    Any idea of why this would happen? I didn't do any firmware updates, but I did have the Wii connected to the internet. I'm guessing maybe Nintendo can force updates via the internet but I haven't found anyone talking about this on forums, so I'm totally guessing.

    Anyone have similar problems? Please help. I haven't opened my Wii back up to check the solder joints yet I thought there might be another explanation.

    thanks

  2. #2
    Junior Member
    Join Date
    Oct 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Check your solder points,best thing to do.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •