Results 1 to 2 of 2

Thread: Cyclowiz v2 help!

  1. #1
    New Member
    Join Date
    Jun 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cyclowiz v2 help!

    I just installed a cyclowiz v2 chip in my wii, got a solid green light when tested. I did not install the on/off switch (is this a must?) I burned the 3.0b updated to a dvd-r and my wii can't seem to read it, I keep getting a disc read error. Do I need to install the switch that came with my chip? I thought that if I didn't it would be automatically on. Please help!
    Edit/Delete Message

  2. #2
    Junior Member
    Join Date
    Jun 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by furrycnorm View Post
    I just installed a cyclowiz v2 chip in my wii, got a solid green light when tested. I did not install the on/off switch (is this a must?) I burned the 3.0b updated to a dvd-r and my wii can't seem to read it, I keep getting a disc read error. Do I need to install the switch that came with my chip? I thought that if I didn't it would be automatically on. Please help!
    Edit/Delete Message
    disc read errors have been known to happen for a variety of reasons. the most basic include 1 or a comination of the following:
    1. cheap media, if that dvd cost only 3cents, theres a reason
    2. you burned the disc at a high speed and those little things ur computer can assume your wii can not, try burning around 4x or lower if you have the time
    3. look to see if the image your using has a thread to see if there are any other users with similar issues
    4. the most important. RTFM!!! or RTM!! for the pg crowd. your mod chip may need special tasks performed before hand to be upgraded.

    The more you know!
    And knowing is half the battle!
    Knowledge is power!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •