Results 1 to 7 of 7

Thread: USB Loader GX

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    6
    Thanked 1 Time in 1 Post

    USB Loader GX

    Ive Looked and looked but i shoulda left well enough alone i decided to update gx well now i cant copy games to my HD it gives the error not a Wii disc whatever disk i use backup,original doesnt matter ive updated all iso's i even tried to go back to my original gx but it it now says same thing not a wii disc
    thanks

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Ditch USB Loader GX and go with USB Configurable Loader or WiiFlow. USB Loader GX is very buggy and has been for a long, long time (and not getting any better).

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    6
    Thanked 1 Time in 1 Post
    Configurable Loader says the same thing not a Wii Disc < All of them same thing
    Last edited by jbrownskunk; 12-26-2010 at 08:23 AM.

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    14
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jbrownskunk View Post
    Configurable Loader says the same thing not a Wii Disc < All of them same thing
    May I ask your versions of your IOS files?

    I can use all of my loaders fine;
    I have the following:

    i) cIOSX r19 (IOS 249) - http://www.wiihacks.com/wiihacks-mem...waninkoko.html
    ii) Hermes cIOS v4 (IOS 222,223,224; 222 & 223 are very important to USB Loaders) - http://www.wiihacks.com/wii-custom-s...os-v4-out.html

    If you do not have either of these, you will definitely need them. There is currently a v5 of Hermes, but it only works well with his uLoader, So I would recommend staying on v4 of the IOS.
    I would recommend following the two guides that I have linked to above very closely, to prevent human error.

    I hope I have helped. Good luck.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Our guides suggest/recommend cIOS 249 Rev 17 for pretty much everything (other than the exception of Black Ops --- but that's advised in the BO guide).

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    14
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nightstah View Post
    Our guides suggest/recommend cIOS 249 Rev 17 for pretty much everything (other than the exception of Black Ops --- but that's advised in the BO guide).
    Really?

    I only upgraded to r19 today; I was haiving problems with the r17 version. I got the newest version of CFG Loader, and it would not play using r17, I am aware that I could of used m-load for 222/223, but I decided to run it from cIOS 249. So, I upgraded it to r19, and it worked perfect, and I have had no bug since.

  7. #7
    New Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    6
    Thanked 1 Time in 1 Post
    i used mmm to upgrade all ios's so in reality i dont know lol ill just upgrade and or use the ones posted thanks all ill try in the morn

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •