Results 1 to 5 of 5

Thread: 1101 error help needed

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post

    1101 error help needed

    i am using vibernum -r discs for my backups but i keep getting the same error after burning the disc dvd error 1101.
    ive looked in the error section and there isnt a 1101 error there,i am using neogamma 7 ios 249 rev 14.
    is there anyway i can fix this error as it only seems to happen with vibernum -r discs, any help will be great,thanks in advance...(i dont want to make more coasters as ive got enough allready) LoL

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    error 1101 is a media error, verbs usually work fine, but depending on your burner try different brands of discs if verbs dont work, ive burn over 100 Ridata discs, but verbs do have the best repuation.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post
    thanks for your reply,funny thing is the burn go,s ok its just the wii doesnt play them,i norm use asdas own make dvd -rs without a problem guess i will have to go get some more lol

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    also what burner do u have, i have a quite old now but still "going like the clappers" burning many many discs a day a Pioneer drive, was going to replace it but why fix it when it aint broke, used to have a Plextor in my old system .....(reminises)....
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #5
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post
    its on my lappy its a optiarc dvd rw ad-7530a ata device (it works good )

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •