Results 1 to 6 of 6

Thread: Motion Plus Issue

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Motion Plus Issue

    Hello Everyone,

    I am running 4.1u with softmod and NeoGamma. I purchased a Wii Motion Plus specifically for TW10 and Resort. How do I activate the motion plus? I can play TW10 with the plus but it never asks to calibrate or anything ever. So I don't think it's working.... How can I be sure? I can't view the motion plus video either, does watching that activate it? Please help....

    Thanks

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by jglover View Post
    Hello Everyone,

    I am running 4.1u with softmod and NeoGamma. I purchased a Wii Motion Plus specifically for TW10 and Resort. How do I activate the motion plus? I can play TW10 with the plus but it never asks to calibrate or anything ever. So I don't think it's working.... How can I be sure? I can't view the motion plus video either, does watching that activate it? Please help....

    Thanks
    Bottom right of the screen in TW10 should show you a view of your club head, that moves in relation to your controller, this picture ONLY shows if you have motion+.

    As for WSR, this game will only work with a motion+.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Dave,

    Why doesn't it ask me to calibrate the motion plus? Does TW not make you place it on a flat surface? Have not got Resort to work yet but on a non modded system I have played WSR and it asks to calibrate. I figure TW would be the same?

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by jglover View Post
    Thanks Dave,

    Why doesn't it ask me to calibrate the motion plus? Does TW not make you place it on a flat surface? Have not got Resort to work yet but on a non modded system I have played WSR and it asks to calibrate. I figure TW would be the same?
    not played TW much, but cant remember it ever asking to calibrate.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Maybe TW doesn't require such calibration every couple of nanoseconds like WSR does.
    Not really doing much Wii stuff these days.

  6. #6
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Yer it asks from time to time for you to place the remote on a flat surface and it locks on or calibrates. Does not do this very often though...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •