Results 1 to 5 of 5

Thread: update problem

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Location
    UK Nottinghamshire
    Posts
    43
    Thanks
    19
    Thanked 1 Time in 1 Post

    update problem

    well i have managed to softmod 4 wii now
    thanks to everyone here esp.doggeggs tut.
    without any real problems
    untill today
    when i try to use shopping channel it says
    system update required come back when this hasd been done
    on all the wii i have done and they are on 4.1e
    anybody else come across this

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Do you live under a rock? dont udate, it will kill every homebrew you have

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    UK Nottinghamshire
    Posts
    43
    Thanks
    19
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    Do you live under a rock? dont udate, it will kill every homebrew you have
    i know that
    i just wondered if anyone else was getting same message
    as shopping channel was working fine untill today
    has the big N. FINALLY KILLED THE SHOPPING CHANNEL FOR US

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    no, just wait for a fix

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    43
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cheeky View Post
    well i have managed to softmod 4 wii now
    thanks to everyone here esp.doggeggs tut.
    without any real problems
    untill today
    when i try to use shopping channel it says
    system update required come back when this hasd been done
    on all the wii i have done and they are on 4.1e
    anybody else come across this

    Yup I went on the shop channel just a min ago and it says the same thing I also have the 4.1E but even though there is no mods on my wii I am worried as I have seen elsewere on the forum that there wiis are briking or breaking what ever it is LOL

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •