Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Strange question i cant get a answer too

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Strange question i cant get a answer too

    I have modded my wii,, fitted a clear case and a wiisper fan and a wiikey2, all good and groovy,

    i know the old fan power supply in the wii is 5v am i correct in assuming that if i get some flexable usb lights, fit them inside my case and connect them to the power supply for the old fan on my board, they will work?

    of is the power supply regulated to fluctuate with the heat from the heat sync?

    i am new to this scene, but have been modding consoles and systems for a very long time lol

    any help would be helpful as i have just ordered some usb lights of ebay, if this works its a cheap way of iluminating your modded wii...

    someone must have done this already if it is possible??

    help anyone

  2. #2
    Banned
    Join Date
    Jan 2009
    Location
    Bonnie Scotland
    Posts
    107
    Thanks
    7
    Thanked 40 Times in 18 Posts

    can you not....

    connect your new flexi lights to the original light connections?
    The one's that light up when the drive is running.

    And use this to control the lights? http://www.wiilight.com/

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Nope..

    using the onboard fan power supply outlet..

    and my case didnt come with any lights inside it

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by loftlex View Post
    Nope..

    using the onboard fan power supply outlet..

    and my case didnt come with any lights inside it
    the slot you stick the games in (and your kids stick the toast/toys in) should have a 5v supply to the blue-flashy-led-lighty-thingy.

    I wouldnt have thought that the supply to the fan is Thermo-regulated, ive never noticed any fan speed changes.

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    cool thats worth knowing,, but would it be possible to use the original power supply for the fan for running internal led's?

    has anyone ever tried it?

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by loftlex View Post
    cool thats worth knowing,, but would it be possible to use the original power supply for the fan for running internal led's?

    has anyone ever tried it?
    never tried it, but, theoretically, i cant see why not, if its a 5v supply it should/could/might work.

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Slapping extra LEDs on the fan's supply could be problematic if the 5v supply is only just enough to run the fan. I know LEDs don't use much current but still.
    Not really doing much Wii stuff these days.

  8. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Agree, although the Wiisper Fan isn't obviously using the old fan's power supply, it is running off the 5V power circuit.

  9. #9
    Banned
    Join Date
    Jan 2009
    Location
    Bonnie Scotland
    Posts
    107
    Thanks
    7
    Thanked 40 Times in 18 Posts

  10. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well the led's i bought off ebay should be here tomoz,,
    so when i have chopped and solderd and fitted them i'll try and upload a pic, and post on here if it works or not,

    if not never mind,, they only cost £4 lol

    but if it works,, its a cheap way of modding your wii lol

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •