Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: sd card wont open on my comp anymore

  1. #1
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts

    sd card wont open on my comp anymore

    the sd card i use for my wii was pulled out of my computer while it was working now it will not open on my comp. but it works fine in the wii please help


    pc info if needed is

    Host Name: JASON-PC
    OS Name: Microsoftr Windows VistaT Home Premium
    OS Version: 6.0.6002 Service Pack 2 Build 6002
    OS Manufacturer: Microsoft Corporation
    OS Configuration: Standalone Workstation
    OS Build Type: Multiprocessor Free
    Registered Owner:
    Registered Organization:
    Product ID:
    Original Install Date: 10/11/2008, 9:57:15 PM
    System Boot Time: 9/11/2009, 7:17:57 AM
    System Manufacturer: Gateway
    System Model: GT5670
    System Type: x64-based PC
    Processor(s): 1 Processor(s) Installed.
    [01]: AMD64 Family 16 Model 2 Stepping 2 AuthenticAMD
    ~2100 Mhz
    BIOS Version: Phoenix Technologies, LTD 6.00 PG, 1/18/2008

    Total Physical Memory: 3,070 MB

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Does it come up as being corrupted or does it just not load?

  3. #3
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts
    just wont load if i click on it it freezes

  4. #4
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Have you tried it on another PC?

  5. #5
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts
    no i did try it in my camcorder thow it worked fine

  6. #6
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i also tryed another sd card in my pc and got the same results

  7. #7
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by jason1989 View Post
    i also tryed another sd card in my pc and got the same results
    What does that tell you? You either need to restart your computer or if that doesn't solve your issue buy a new card reader.

  8. #8
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    The user 999 recommened in the shoutbox to fdisc it but they also stated that it would loose all data on it and have you tried rebooting the computer?

  9. #9
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by Favs View Post
    The user 999 recommened in the shoutbox to fdisc it but they also stated that it would loose all data on it and have you tried rebooting the computer?
    The problem is not with his card it is with his reader.

  10. #10
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts
    s*^& didnt rerlize someone had answered me their yes i have rerstarted several times
    and i have the data (most of it ) backed up on my pc, iwas loading nes roms on it

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •