Results 1 to 5 of 5

Thread: Need help pleaze

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help pleaze

    Iíve bought a hard modded Wii (I donít know the name of the modchip) all I know is that it was running version 3.2U when I bought it (if someone knows how to find out what is the name of the modchip, pls let me know)
    Iíve tried many games without problems. When I got to try ďPunch-OutĒ the system has asked to update the firmware first, Iíve hesitated but after speaking to some people I learned that I can apply the updates without any problem, because the console has a modchip and is not softmodded. I did update and I was able to play ďPunch-OutĒ.
    Now the firmware version is 3.4U.

    My question is: if I buy a new game (Ea Sports Active, exactly) would I be able to play it on this modded Wii? If the game asks for updates again, is it safe to update? and if it works, is there a possibility that the other games I have wonít work anymore?

    Iíd appreciate if someone can help me understand,
    Thank you

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It's generally safe to update if you are running a hard mod, a fact you've already proved. A lot of the problems with updates caused, especially around here are due to software only modifications.

    If you decide to soft modify your Wii then you might have to rethink your strategy.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dont think i will have to soft modd it, i only need to play games,
    are the 'PAL' games also playable with a modchip?

  4. #4
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    yes they r and yes u can update

  5. #5
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    If your only concern is being able to play DVD-R's, then upgrading the firmware isn't going to be an issue.

    If you wanted to install Virtal Console / WiiWare and other homebrew applications, the 3.4 and above firmware will not do. You have to be at the 3.2 max.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •