Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: wii fit ask for update...

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    8
    Thanked 0 Times in 0 Posts

    wii fit ask for update...

    I sorry for asking this stupid question, I have a wii bought in usa, got it modded in asia, just purchased wii fit. When loading the game it asks to update system. what should I do? Will the update brick my wii
    I am running 3.2U firmware
    I don't use the homebrew thing

  2. #2
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    If it is a mod chip i will not advise you to update..just try to block it!!

  3. #3
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Provided the update to the 3.2U system has been done properly ?.... is the game NTSC (American) ?
    If so then you can update safely - it is only when you update from an "out of region" (in your case a PAL or NTSCJ) game that you'll be in trouble
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  4. 1 User Says Thank You Rossy For This Useful Post


  5. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    chip-mod done in Asia will not change the wii region originally purchased in USA. So, i'm in 99.999% confidence that ur wii is 3.xU. while the wiifit is just purchased in States , it's of usa version. u're 100% save to proceed update with the supplied game disc as is.


    p.s. never load a Jap/Taiwan/PAL/Korean WiiFit disc and press "update". it'll brick ur wii.

  6. 1 User Says Thank You billyhome For This Useful Post


  7. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks everyone for all the help... This site is great I love it.....

  8. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    8
    Thanked 0 Times in 0 Posts
    sorry one other question. Once I update the my wii fit bought in the USA, will I still be able to play my other copied game?

  9. #7
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by snowpaw View Post
    sorry one other question. Once I update the my wii fit bought in the USA, will I still be able to play my other copied game?
    Well, technically speaking you are NOT updating.......Wiifit uses 3.1 as its operating system
    What you ARE doing is adding the "required IOS's" from the game disk to your Wii
    If you have the homebrew channel - Install Starfall (to block disk updates)and then add the IOS's manually
    Last edited by Rossy; 03-19-2009 at 01:38 AM.
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  10. 1 User Says Thank You Rossy For This Useful Post


  11. #8
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    as u're still at 3.2U, u can enjoy the benefit to install homebrew channel in extremely easy way:

    Below applied for chip-modded consoles only!
    =================================
    pre-request: wii must be 3.1/3.2
    no need to use Zelda_TP disc.
    find below file, burn the dvd-r (ISO), ensure the region (USA), run it, press keys as prompted:

    the_homebrew_channel-beta_8-iso-USA.tar.gz
    (MD5: 274ddfcefc5ec3c84aa42a32fe4dcd9e)

    u'll get hbc installed in 2 minutes.


    enjoy.

  12. 1 User Says Thank You billyhome For This Useful Post


  13. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks for the info. I'm not using 3.2 anymore due to I updated the game cd of wii fit and it now says 3.3. Is there any disadvantage of using 3.3? I currently don't have homebrew channel installed....... Not really sure that it is..... Would it be wise to downgrade to 3.2? I don't do much on the wii just wants to play games that are in english

  14. #10
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by snowpaw View Post
    Thanks for the info. I'm not using 3.2 anymore due to I updated the game cd of wii fit and it now says 3.3. Is there any disadvantage of using 3.3? I currently don't have homebrew channel installed....... Not really sure that it is..... Would it be wise to downgrade to 3.2? I don't do much on the wii just wants to play games that are in english
    new versions will induce additional IOSs for wii play; but also block faked signed game copies. the later would stop playing some games, for the benefit of Nintendxxx, not u.

    not a must to downgrade to 3.2u if u want to install homebrew channel; and play english games.
    u got mod-chip already, so, a Zelda_TP copy, downloaded hbc files, SD card (ie. 256MB~1GB) and time are what u required to install hbc.
    Last edited by billyhome; 03-20-2009 at 06:13 PM.

  15. 1 User Says Thank You billyhome For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •