Closed Thread
Results 1 to 6 of 6

Thread: How to fix install for hip hop dance cios problem

  1. #1
    TNBUTTON
    Guest

    Question How to fix install for hip hop dance cios problem

    I NEED TO KNOW WHAT TO DO IN DETAIL HOW TO FIX THIS PLEASE PLEASE PLEASE. THX

    i have just purchased wii hip hop experience and tried to install the desk and it says:

    the hip hop dance experience
    [SUOE41] 6.97GB (DUAL-LAYER)

    WBFS1: 202.4GB FREE OF 780.0GB

    NOTE: YOU ARE USING CIOS249 REV14: IT HAS KNOW PROBLEMS WITH DUAL LAYER GAMES. IT IS HIGHLY RECOMMENDED THAT YOU USE A DIFFERENT IOS OR REVISION FOR INSTALLATION/PLAYBACK OF THIS GAME.


    wii ver. 4.2U
    usb config v70r15 auto

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by TNBUTTON View Post
    I NEED TO KNOW WHAT TO DO IN DETAIL HOW TO FIX THIS PLEASE PLEASE PLEASE. THX

    i have just purchased wii hip hop experience and tried to install the desk and it says:

    the hip hop dance experience
    [SUOE41] 6.97GB (DUAL-LAYER)

    WBFS1: 202.4GB FREE OF 780.0GB

    NOTE: YOU ARE USING CIOS249 REV14: IT HAS KNOW PROBLEMS WITH DUAL LAYER GAMES. IT IS HIGHLY RECOMMENDED THAT YOU USE A DIFFERENT IOS OR REVISION FOR INSTALLATION/PLAYBACK OF THIS GAME.


    wii ver. 4.2U
    usb config v70r15 auto
    It's obvious that your softmod is way out of date (since you're using cIOS 249 rev14). Fullow the Softmod Any Wii guide and update your mod. Link in my sig.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    TNBUTTON
    Guest

    Follow up additional info

    My configurable usb laod is verson 70-mod-r15 (mod)

    waninkoko cios 249 is required
    hermes cios 222/223 is supported

    is what it also says......thx for anyones help

  4. #4
    TNBUTTON
    Guest
    Quote Originally Posted by dnimretsam View Post
    it's obvious that your softmod is way out of date (since you're using cios 249 rev14). Fullow the softmod any wii guide and update your mod. Link in my sig.
    your soft mod says it works with 4.3 mines 4.2 does that matter?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Don't post multiple, successive posts. Use the edit button. And you've already been given the correct answer. Register and post an Introduction in the relevant section, "all shall be revealed."

  6. 3 Users Say Thank You to nightstah For This Useful Post


  7. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Yes. You'd do well to listen to Nightstah. Please register, and post your question in the appropriate forum.

    Thread closed.



  8. 1 User Says Thank You bmarlo For This Useful Post


Closed Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •