Results 1 to 3 of 3

Thread: Error "Ipod is not eligible for this kind of build help"

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    20
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Error "Ipod is not eligible for this kind of build help"

    I need help, i have a 2g mc model ipod touch with 4.0 firmware. When i put it in dfu mode and hold option then hit restore, and i choose the 3.1.2 firmware it gives me this error, "Ipod is not eligible for this kind of build."

  2. #2
    New Member
    Join Date
    Jul 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem, unfortunately there is no fix for it yet, its just not possible to downgrade from 4.0 right now even with DFU mode

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    jailbreakme.com should work for both of you just use safari on your device

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •