Results 1 to 3 of 3

Thread: hello

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    8
    Thanked 0 Times in 0 Posts

    hello

    nice to have found this place... hopefully i can get some games to work right... they're all out of position when i load them..... any suggestions?

  2. #2
    Junior Member VENOM's Avatar
    Join Date
    Nov 2008
    Location
    Shark City
    Posts
    1,048
    Thanks
    24
    Thanked 49 Times in 47 Posts

    Question need more detail's

    welcome we cant help without more specific detail's like is your wii modded,soft modded,ect. or are you using a hard disc & putting it in backwards?

    >IT'S Time To Die SpiderMan!!!

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    8
    Thanked 0 Times in 0 Posts
    well i have the twilight hack installed, and i have patched two games, running backup loader. i dont know what backwards means, but when i load the games, the very fisrts screen is normal, and when i get to the screen telling me to wear my strap, it is uncentered, and a little fuzzy. (screen is down and to the right). i am burning on sony cdc-r, i have burnt slowly at 2x and quick at 16x.... i dont know what settings i need in imgburn, and also what settings i need on the backup loader. by the way, both games are in pal, and i have a ntsc... i was under the impression that i could play these if i used force ntsc with the brick blocker... thanks in advance.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •